Announcement

Collapse
No announcement yet.

Text Pop Up Annoyance when Using Typewriter or Hand Tool

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Text Pop Up Annoyance when Using Typewriter or Hand Tool

    If I type a large amount of text using Typewriter into a PDF, for example, if I add a new page and fill the page with text using Typewriter, if I hover my mouse cursor over that text a yellow box appears with all the text I have typed. It's annoying especially if there is a large amount of text. Plus, I don't see the purpose for this. Most of the time the box is off screen if there is a large amount of text. Is there a way to permanently turn that off? Also, occurs when using Hand Tool.

  • #2
    Phantom of the Foxit Could you please go to FILE menu>Preference>Commenting>uncheck option "copy selected text into Highlight,.....pop-ups">click OK to save setting and see result? attached pic for reference. thanks.
    Attached Files

    Comment


    • #3
      amanda_liang No change. Tried checked and unchecked but no change. Also tried various settings in Preferences>Comments. No change. All settings were returned to default.
      Last edited by Phantom of the Foxit; 08-20-2020, 12:01 PM.

      Comment


      • #4
        Phantom of the Foxit

        Is it possible to make a screenshot of the mentioned problem and go to Help->About Foxit PhantomPDF to check the version number and send to us? Thank you.

        Comment


        • #5
          Version number is: 10.0.0.35798

          Cursor has to be in the typed text for the yellow box to appear. This was captured while in the Hand Tool mode. Oddly the hand is not captured in the screen shot.
          The same occurs when in Typewriter mode as well.

          Thanks.


          Click image for larger version

Name:	ABC.png
Views:	32
Size:	490.7 KB
ID:	179374
          Attached Files

          Comment


          • #6
            Phantom of the Foxit ,Thanks for sending us the screenshot to let us know the situation you mentioned. Currently,Foxit Reader/Foxit PhantomPDF would always bring up a pop-up box with annotation texts shown there while hovering over the annotation and there is not way to disable it.
            This feature is very useful for text markup annotations (such as highlight,Squiggly Underline,etc).For example,you highlight some texts with the highlight tool under the "Comment"tab and also add some texts to the highlight pop-up window,then close the pop-up window. Next, you could simply hover over the highlighted texts to see the texts that you have added to the highlighted comments without going to open its pop-up note box.
            Currently,there is still not any way to disable the above mentioned feature.Regarding this situation and according to your request,I have submitted the suggestion"provide an option for disabling the dispalying of pop-up texts while hovering over annotions" as a new feature request to our product mangement team's reference with suggestion ID#PHANTOM-14900.

            Any further questions or concerns,please contact us any time.

            Comment


            • #7
              I was wondering if there wasn't a way to disable that. I searched and searched without a solution. Glad to know that I wasn't going crazy. Thanks for the fast update and for suggesting to your team to provide the option to disable the feature in a future release. Thank you all for your help.

              Comment

              Working...
              X