Announcement

Collapse
No announcement yet.

How do I disable Foxit 11's new "Format tab"?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    sedalatianz


    Actually there is a bug on the Comment format, when you close the format panel while using comment tool, like typewriter(except measure), the panel should not appear automatically while commenting until you enable it manually. It is known issue, our team will fix it asap. ID#QCPHANTOM-27715.

    Sorry for the trouble.









    Comment


    • #32
      I'm a user of Foxit for more than 15 years. I'm here to second others' complaints about the ABSOLUTELY STUPID new format panel!
      The guy who came up with this design SHOULD BE FIRED IMMEDIATELY!!!!!!!!!

      Comment


      • #33
        @lyndi_wu
        This does not appear to be a bug, it was in the prior version (V10!!!!) as a design feature in the ribbon.

        Actually, DO NOT allow a side panel!! KEEP IT IN THE RIBBON.
        The side panel obscures the workspace!

        Additionally, do not allow auto opening of a context menu in a set and forget setting!
        Let the user decide when and where they want to navigate!

        The version 10 ALSO automatically switched your ribbon when you started using typewriter!! THIS WAS ALSO NOT GOOD.
        It necessitated unnecessary extra clicking to switch to highlighting and other features as needed!
        Typewriter settings are "set and forget" settings that I do not need to see every time I use it. I set it one or two times in a document.

        Thank you!
        Last edited by danmirage; 06-21-2021, 08:57 PM.

        Comment


        • #34
          scfeng .Hope you are doing well and we apologize that you have a bad experience in using the newly designed format panel in our Foxit PDF Editor V11.
          We received your feedback and will do submit your comments on our format panel to our product management team for their perusal. Sorry again for the inconvenience caused by the format panel.

          Comment


          • #35
            danmirage

            Yes, it is the new design feature that format panel locates on the right side panel since version11.

            Now it is known issue that the format panel will auto open when the comment tool is enabled even you have closed it. Generally when you close the format panel while using comment tool, like typewriter(except measure), the panel should not appear automatically while commenting until you enable it manually.

            Let me forward your comment to our team, they will evaluate and investigate the function.

            Thanks again for your comment.



            Comment


            • #36
              Hello, I do agree with the above. User should have the option to put the tab on top like in previous versions, and/or please make the lateral column slimmer.
              Thanks ‚Äč


              Originally posted by scfeng View Post
              I'm a user of Foxit for more than 15 years. I'm here to second others' complaints about the ABSOLUTELY STUPID new format panel!
              The guy who came up with this design SHOULD BE FIRED IMMEDIATELY!!!!!!!!!
              You should chill

              Comment


              • #37
                Macallows Added your comments to our team for checking already (report ID#PHANTOM-15688).

                Comment


                • #38
                  The new format tab is quite intrusive and obstructs the view of pdf itself. Having it open automatically each time you pick a commenting tool is extremely frustrating. Found this thread looking for a solution. Registered to share this frustration.

                  Comment


                  • #39
                    I won't be rolling out v11 for this very reason. I have multiple users who work with their monitors in portrait mode for document editing. No way they would ever have space on the side of this. My other users are in and out of PDF documents multiple times a day. I like my job. Please make this a ribbon or in some other way at the top again. Not on the side.

                    Comment


                    • #40
                      The format panel simply makes it impossible for me to work with foxit reader any longer - most annoying "improvement" ever. It's a shame - I have always loved this software. Time to say goodbye.

                      Comment


                      • #41
                        phailin Sorry for the inconvenience. Your feedback has been reported to our team for checking by ID#PHANTOM-15688, any update will inform you. thanks.

                        Comment


                        • #42
                          Originally posted by phailin View Post
                          The format panel simply makes it impossible for me to work with foxit reader any longer - most annoying "improvement" ever. It's a shame - I have always loved this software. Time to say goodbye.
                          I think Foxit wanted to make their PDF editor look like Acrobat Pro DC but having it's own identity is better than to copy something (or just take the best from it )

                          Comment


                          • #43
                            Originally posted by Macallows View Post

                            I think Foxit wanted to make their PDF editor look like Acrobat Pro DC but having it's own identity is better than to copy something (or just take the best from it )
                            I tried Acrobat Pro a while back and found it pretty much useless for editing my PDFs. If you guys are thinking about going there, please stop.

                            Comment


                            • #44
                              Hello,

                              I just signed up to the forum to let you know that another user wants this new format panel feature to be fixed. At least give us the option to change its location or even disable it from popping up automatically. This could be implemented as an "advanced option" so that we would need to go into the settings in order to disable it.

                              I really dislike this feature because I use Foxit Reader in split screen mode on my laptop to open lecture slides, and on the other half there is an online lecture video. Whenever I want to add a note to the lecture slides, the format panel pops up and uses half of half the screen, so I'm left with one fourth of the screen for the lecture slide.

                              Currently I will be using other pdf viewers until this problem is fixed.

                              Comment


                              • #45
                                I'm here to add another vote to allow the format panel to remain horizontal up top please! I've rolled back to 10 because it's unbelievably annoying!

                                Comment

                                Working...
                                X