Announcement

Collapse
No announcement yet.

How do I disable Foxit 11's new "Format tab"?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sam14
    replied
    Originally posted by BWuser View Post
    It FINALLY works in ver. 11.2.2 (the way any rational and sense person would expect it to work!)
    Not. See attached capture.
    First time I sign up to a forum out of frustration.
    First message dates back to May 2021. Sorry, but this is simply not acceptable for paying customers.

    Besides the *obvious* irritating/disruptive effect of this "feature", Format tab, even when brought up on demand, does not belong in the working area. It hides part of it. I could be moving a shape to align it with another one to the right, and the tab comes up to hide the shape I'm trying to align with. Resize. Zoom out. Scroll. Try again.
    No deal.
    This "feature" literally destroyed Foxit Editor (an otherwise excellent tool).
    The unbearable part is : we were perfectly fine with where this tab was. Why are we even talking about this ? Just go back. Please.
    Attached Files

    Leave a comment:


  • Roy_Chen
    replied
    BWuser
    We apologize for any difficulty using Foxit Software.
    We did receive several reports from users that complained about the slowness of the right format, especially on the first time opening some tools. So our team is planning to implement/improve the formate tab and comment tool in the next major update, please attention to the update, should be able to release soon.

    Leave a comment:


  • BWuser
    replied
    Lisa_lee But it's still painful slow. When you select the typewriter tool for the first time, it takes 2-4 seconds before you can start writing (even using NVMe ssd) because of the bloated code. Please optimize the code so you can start writing immediately ;-)

    Leave a comment:


  • Lisa_lee
    replied
    BWuser,yes,you are absolutely right. Our product management team have already redesigned the working mechanism of the right panel format tab since version 11.1 of Foxit PDF Editor and Foxit PDF Reader. Now there are three types of Format tab panel, Annotation, Measure and Edit. While using the tools in the same type, like Annotation, when you close/hide its format panel, you will not get the format panel until you bring it up. For example, when you use the Highlight tool which belongs to annotation and you hide its format panel, then you use the other annotation tool like Typewriter, the format panel will not appear automatically until you choose to manually reopen it again.

    Leave a comment:


  • BWuser
    replied
    Okay, for those who just jumped to the last message in this thread:

    It FINALLY works in ver. 11.2.2 (the way any rational and sense person would expect it to work!)

    To re-open the format-bar just push the very small arrow-bar at the right application-windows-frame.

    Leave a comment:


  • Lisa_lee
    replied
    MartinFerrari, Your feedback also has been collected to this report ID#PHANTOM-17009 in our internal system. Any further questions or concerns,please contact us again at any time.

    Leave a comment:


  • MartinFerrari
    replied
    Hello All, I'm another user that created an account just to complain about this behavior. That right side panel is extremely disruptive. As other users mentioned, it resizes the document so it's harder to read, and you lose your position inside the document, so it just takes more time to do the same things. The old behavior, where the panel was in the ribbon, was far better. Thanks Lisa_lee for your patience on this one.

    Leave a comment:


  • Lisa_lee
    replied
    CrashC44 ,We apologize for the trouble. Regarding the difficulties you encountered when using the format panel, I have submitted the suggestion "Design format panel as a floating panel to be able to dock it to the top, and resize the window to a smaller one" as a new feature request to our product management team's consideration with suggestion ID#PHANTOM-17009. I will keep you informed for any progress about it or you may submit a ticket on the this page to give us the report ID#PHANTOM-17009 to track its processing status in the future.


    For the situation that "soon as I attempt to make a second (or third, or fourth, or...), it pops right back open again.", this should not happen if you are using our most current version11.2.2. As our colleague Lyndi has mentioned below:
    Actually, there are three types of Format tab, Annotation, Measure and Edit. While using the tools in same type, like Annotation, when you close/hide its format panel, you will not get the format panel until you bring it up. For example, when you use the Highlight tool which belongs to annotation and you hide its format panel, then you use the other annotation tool like Typewriter, the format panel will not appear automatically.

    So if you could get the format panel for the same type of tool appearing again after you already turn it off in our latest version of Foxit application, please help make a video to show it.
    If you are still using an older version, please help to update to the latest version 11.2.2 by downloading it from our official download center:
    https://www.foxit.com/downloads/
    Foxit Software is the reliable source for fast, affordable, & secure PDF software. From editor to eSign tools and more, we have what your business needs.
    Last edited by Lisa_lee; 05-14-2022, 02:14 PM.

    Leave a comment:


  • CrashC44
    replied
    Like so many others, created an account on this forum for the sole purpose of registering a complaint concerning the abuse of document space in the current version of Foxit Reader. Why, in all of creation, would anyone think an enormous gigantic panel should be forcefully opened covering a third of the document simply because I choose to type, draw, or highlight portions of the document?

    What was so wrong with leaving it as it was? Or, at least give us the functionality to move it to the top. Each type of comment I choose, I get different options in the panel. But the panel is so big that ALL of the options would fit into it.

    Sure, I can hide it. But soon as I attempt to make a second (or third, or fourth, or...), it pops right back open again.

    Annoying, that's what it is.

    Leave a comment:


  • lyndi_wu
    replied
    PDFUser6796

    Thank you for your suggestion. Actually there are three types of Format tab, Annotation, Measure and Edit. While using the tools in same type, like Annotation, when you close/hide its format panel, you will not get the format panel until you bring it up. For example, when you use Highlight tool which belongs to annotation and you hide its format panel, then you use the other annotation tool like Typewriter, the format panel will not appear automatically.
    If you can get the format panel for Typewriter appearing in the same case, please help make a video to show it. Thanks.

    In addition, would you like to keep format panel permanently hidden for all features?




    Leave a comment:


  • PDFUser6796
    replied
    Originally posted by Lisa_lee View Post
    TooGood ,Actually,our product management team have already redesigned the working mechanism of the right panel format tab since version 11.1 of Foxit PDF Editor and Foxit PDF Reader.Please help to give the latest version 11.21 a try by downloading it from our official download center
    Since version 11.1,the format tab won't appear again automatically when you reuse the same kind of tools again once you have already closed the format tab previously until you choose to manually reopen it again. To reopen the format tab again, please refer to this article.
    Please let us know if you still have any new suggestions or improvements for the format panel. Look forward to your reply.
    So it seems that this works as far as hiding it - but the bar does not stay permanently hidden. As soon as I click on a different comment, highlight, etc. the bar pops right back out, requiring me to close it again. Is there not a way to permanently hide it by default, and then let us expand it when necessary?

    Just wanted to echo the other hundred or so users who hate this feature. It really creates an absurd amount of extra work and I am looking at other PDF reader options as well.

    Thanks!

    Leave a comment:


  • kesawi
    replied
    Originally posted by Lisa_lee View Post
    TooGood ,Actually,our product management team have already redesigned the working mechanism of the right panel format tab since version 11.1 of Foxit PDF Editor and Foxit PDF Reader.Please help to give the latest version 11.21 a try by downloading it from our official download center
    Since version 11.1,the format tab won't appear again automatically when you reuse the same kind of tools again once you have already closed the format tab previously until you choose to manually reopen it again. To reopen the format tab again, please refer to this article.
    Please let us know if you still have any new suggestions or improvements for the format panel. Look forward to your reply.
    Just upgragded from 10.1.4 to 11.2.1 as I was holding off until the comment sidebar was rectified. The ability to hide it is definitely an improvement. Would still like to see the options to put it back in the ribbon to maximise visible document screen width if it needs to be used frequently.

    Leave a comment:


  • Lisa_lee
    replied
    TooGood ,Actually,our product management team have already redesigned the working mechanism of the right panel format tab since version 11.1 of Foxit PDF Editor and Foxit PDF Reader.Please help to give the latest version 11.21 a try by downloading it from our official download center
    Since version 11.1,the format tab won't appear again automatically when you reuse the same kind of tools again once you have already closed the format tab previously until you choose to manually reopen it again. To reopen the format tab again, please refer to this article.
    Please let us know if you still have any new suggestions or improvements for the format panel. Look forward to your reply.

    Leave a comment:


  • TooGood
    replied
    After reading other comments, I have noticed that this is a very old issue and it has yet to be resolved. I cannot use this PDF editor any more. I will look for alternatives.

    Leave a comment:


  • TooGood
    replied
    I made an account just to agree. The format panel is incredibly inconvenient. Whenever I switch back and forth between different PDFs (something that happens very frequently) the Format panel pops up. It is honestly one of the reasons I'm considering switching back to Adobe. It is near impossible to work with. I try to make a comment on a line and the panel pops up. I try to look at a different PDF and the panel pops up. Just make the format panel another option under the Home tab and that's it. Problem solved. Stop with this automatic opening.

    Leave a comment:

Working...
X