Announcement

Collapse
No announcement yet.

Can't create transparent shapes (selecting no colour for fill not working)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Can't create transparent shapes (selecting no colour for fill not working)

    Hi all,

    In latest update, when creating a shape, though it is initially transparent, if you later set 'no fill color', the colour is actually set to white and there's no way to make the shape transparent.

    Thanks.

  • #2
    tnk ,I tried to use the "Edit>Add Shapes>Add Path" tool to add shape into PDF file in our latest version 11 of Foxit PDF Editor on our part and I failed to replicate the issue you mentioned. Would you please click on "Help"tab>"Foxit PDF Editor" to check its version number for us and let us know which tool you selected for adding shape?
    If possible, you may use the licecap tool to generate an animated gif that shows your whole process:
    http://sync-us.foxitsoftware.com/iss/Tools/LICEcap.zip
    (Unzip it, then double-click on licecap file, you can then specify the recording area then hit "Record", it requires naming the file first then start recording.)

    Look forward to your reply.



    Comment


    • #3
      Hi there, I'm in Foxit Reader (sorry if this is the wrong forum). Using Comment > Add shape (version is 11.0.0.49893)

      Comment


      • #4
        Hitnk,

        This is a known issue and we will fix it in future update. For now, please right click the annotation, and select Properties, then change Fill Color to No Color and check the option 'Set current properties as default' to rectify the error.


        Comment


        • #5
          Thanks very much. Workaround works and thanks for fixing in future update.

          Comment

          Working...
          X