Announcement

Collapse
No announcement yet.

Invisible text plus

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invisible text plus

    I have the trial version and two unrelated queries.

    1. Invisible text

    While editing one block of text has turned invisible - I can still select it; and with playing around with bold it sometimes reappears. However the formatting changes, so I'd like to find a way to make the original text visible. Images attached of original text in another pdf and invisible text selected in problem pdf.

    I'm new to the software, so I may just not have the hang of things - I've tried just deleting the invisible text and copying and pasting the original text again but it gets divided into several objects and the formatting gets borked and I can't seem to change it. Which is why making invisible visible seems the best option.

    I should add - I'm editing a pdf of the TNR Manual for Ireland which was designed for us by a professional ages ago - she never gave us the original design document, so we're having to edit the pdf. And it's a pain!

    2. Purchase [this part is RESOLVED]

    I'm planning on getting a new computer within the month. If I buy foxit, will I be able to transfer it to my new computer without an additional fee? I only want one copy, so would delete off current machine when get new one.

    thanks!
    Muriel

    Last edited by muriell; 07-27-2021, 03:35 PM.

  • #2
    Dear muriell,

    To 1.
    I think this has happened to me before. Which version of Foxit are you using?

    To 2.
    Deleting / deactivating the license on a computer / PC is very easy. Simply open the Help tab in the ribbon and click on deactivate. Then the program asks you whether you really want to deactivate the license, then another window appears with which you can close Foxit. That's it, you can now reactivate the license on any computer / PC.

    Jakob!

    Comment


    • #3
      Jakob

      1. Version: 11.0.0.49893 - I just downloaded it a few days ago and am assuming is the most up-to-date
      2. Thanks for that - good to know!

      Comment


      • #4
        Dear muriell,

        I am also using the version 11, today, there is a new version released (11.0.1). It maybe could help to search for updates in the foxit editor in the help-Tab under infos about foxit and install it. If not, write me again.

        Jakob!

        Comment


        • #5
          Jakob - I'm updating now, but new update looks to just address security issues so I don't think it's going to help. I think I'm going to have to start from scratch - even putting a picture in of the original text doesn't work as it appears grainy, even though the original doesn't.

          GIving up and I'll be back tomoz.

          Comment


          • #6
            Jakob OK. I've updated it and no difference.

            More info - when I make the invisible text bold and then unbold it, it reappears - except when the text was bold already, in which case I can't make it reappear.

            If I can't get help on making the invisible text visible, I can copy and paste the same text into the pdf, but it's formatting isn't right - when I try to update it to the same formatting it looks different - like it has a shadow. Also, when I paste the para, it pastes as separate blocks of text, unlinked - is there a way to paste as a block of text?
            Thx.
            M
            Last edited by muriell; 07-28-2021, 07:17 AM.

            Comment


            • #7
              Hi muriell,

              I think that is a generally problem in Foxit, I don't know, what could help. I have a similar problem in text boxes of forms. Some letters are different in size to the other letters in the textbox. Maybe it could help to write to the support?

              Jakob!

              Comment


              • #8
                muriell
                Jakob Can you please send the original PDF file to us for testing? if they are confidential, please click here to submit ticket to us. Thanks.

                Comment


                • #9
                  Here the pdf: https://share.mailbox.org/ajax/share...g0/MTg0Lzg5MTA Password: Foxit

                  (I am not allowed to upload attachments)

                  The problem of different letter sizes is probably related to the zoom size in some way. When I type text into the table's main text box, some letters are smaller than others. Example: I type a text and all g and o are smaller. When I zoom in or out, the g and o in the text field correct their size and then all letters are the same size as all other letters again. Doesn't bother me too much now, but makes work a little more difficult. If you then switch back to the same zoom level on which the g and o were smaller than the other letters, the same problem occurs again. I then set it to 102.1% instead of 102%.

                  This problem occurred mainly with V10 in V11 it was only 1-2 times up to now. The problem only occurs particularly frequently with special characters

                  Jakob!

                  Comment


                  • #10
                    Jakob Thanks for your file, but the issue unable to reproduce on my side. Attached screenshot pictures shows the size of all letters display correctly. Is it possible to make screenshot picture of the issue on your side? thanks in advance.
                    Attached Files

                    Comment


                    • #11
                      Hi amanda_liang - thanks for getting back to me.

                      Trying to post this but it tells me I'm not authorised to create or remove attachments. I was attaching the original file (ends 'Copy' - so you can see where I started from) and the file I'm working on (ends 'mid-update'). So I'll try posting links instead. Sry they're both quite large (to me anyway).More info:
                      • In the latter, the invisible text is at the top left of p8.
                        • I can highlight it by using the Select Text option.
                        • If I make a line bold and it sometimes reappears - but not always if it was bold already (beginning and end text).
                        • If I delete the invisible text and paste it in from elsewhere, I can't get the formatting to look like the other text - in particular bold text looks shadowed
                      • When I couldn't get it to work I thought I'd just paste in an image of the text from the original doc (also attached) but,even after changing the lighting in the original image, it is always displayed with a dirty background. I tried a .png and a .jpg with no difference.
                      • I'm pretty happy with the other updates I've done, though some aren't perfect.
                      • This is really just a fudge till we can get a professional to redo the whole thing but we'll be using it for a while in the meantime so I'd like it to look as professional as possible.
                      Thanks in advance.
                      Muriel

                      Comment


                      • #12
                        muriell Thanks for your reply. The issue was reported to QA team for checking by ID#QCPHANTOM-28119, any update will inform you. thanks.

                        Comment


                        • #13
                          That looks really heavy. I've played a little bit with your pdf, but I can't edit the invisible text. You can see the text in the Tag-Tab (left) or in the Contant-Tab as individual elements (table elements, text elements and so on). You also can edit the properties of these elements, but it doesn't effect something.

                          I am very sorry, but I don't know, what you can do. I can't help you in this thing. The only way is probably to re-insert the text or something indirectly, but I really have no idea. I hope Foxit can help!

                          Jakob!

                          Comment


                          • #14
                            Jakob The issue has been reported to QA team for checking, any update will inform you at here. thanks.

                            Comment


                            • #15
                              muriell After double-checking by QA team, we found the text was set as "no fill and no stroke" so that it invisible. May I know how did you edit the file in Foxit?
                              Currently, you can try the solution and see result: Edit menu>Edit Object and select Text>select the invisible area>right-click and open Properties box>set Text mode as "Fill Text".
                              The link is edited file for reference. thanks. https://www.dropbox.com/t/jMxtzZRzKwJhtrex
                              Attached Files

                              Comment

                              Working...
                              X