Announcement

Collapse
No announcement yet.

Preventing the F4 "navigation panel" from appearing ever again?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Roy_Chen
    Super Moderator

  • Roy_Chen
    replied
    Pipps
    Junior Member
    Pipps
    Would you please open the Registry Editor, navigate to Computer\HKEY_CURRENT_USER\SOFTWARE\Foxit Software\Foxit PDF Editor 11.0\Preferences, then directly delete this file, after that, reopen Foxit to see if it works.

    Leave a comment:

  • Pipps
    Junior Member

  • Pipps
    replied
    Thanks for your response. Yes and yes - see below:

    Click image for larger version

Name:	Capture1.png
Views:	47
Size:	14.1 KB
ID:	185601

    Click image for larger version

Name:	Capture2.png
Views:	41
Size:	10.0 KB
ID:	185602

    Why do these settings not work?

    Leave a comment:

  • Doris Wang
    Super Moderator

  • Doris Wang
    replied
    Hi Pipps,

    Is the Navigation Tab set to Page only under Preferences -- Page Display while "Restore last view settings when reopening" is unchecked?

    Leave a comment:

  • Pipps
    Junior Member

  • Pipps
    replied
    I have followed these instructions, several times, and the result is exactly the same - the pointless navigation panel continues to appear every time I open a new PDF.

    I will be unable to pay for a subscription to Foxit until bugs like this are resolved, so somebody please tell me how to hide this navigation panel permanently.

    Leave a comment:

  • Lisa_lee
    Super Moderator

  • Lisa_lee
    replied
    Pipps
    Junior Member
    Pipps ,Thanks for using Foxit Software. To hide the navigation panel perpetually,please refer to this article.

    Any further questions or concerns,please contact us again.

    Leave a comment:

  • Pipps
    Junior Member

  • Preventing the F4 "navigation panel" from appearing ever again?

    Every time that I open a new document for the first time, the redundant and space-wasting navigation panel appears.

    This meanst that I am forced to repeatedly disable it many times every day by pressing F4 before I am able to proceed with reading my documents.

    Despite consulting the Foxit website and attempting the various suggested solutions, the navigation panel keeps appearing.

    How can the pointless navigation panel be disabled permanently so that it never appears ever again please?
    Pipps
    Junior Member
    Last edited by Pipps; 10-18-2021, 03:40 PM.
Working...
X