Announcement

Collapse
No announcement yet.

Stop editable text warning

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stop editable text warning

    Everytime I open a PDF which is just a large image I get a warning in yellow at the top that says "There are page(s) which don't have editable text, they are scanned or image-based". This is annoying, I see it all the time. How do I stop this?

    Phantom 6.1.2
    Thanks.

  • #2
    Hi Kenw232,

    Could you please kindly send us a copy of the mentioned PDF document and a screenshot of the mentioned yellow warning for further processing? Thank you.

    Comment


    • #3
      I sent a private message but don't know if it worked.

      Comment


      • #4
        Hi Kenw232,

        Currently there's no way to hide the mentioned "There are page(s) which don't have editable text, they are scanned or image-based" error. I've forwarded your comments as suggestion to PhantomPDF PM team for procesing. Suggestion ID#: PHANTOM-2053.

        Comment


        • #5


          could you tell me how to do to don`t show warning "There are page (s) which don`t have editable..."
          you can see it in my file attached. Thanks
          My sofware ver 7.0.6.1126

          http://www.mediafire.com/view/2l5i4c.../N51959-01.pdf

          Comment


          • #6
            Hi thanhngan_17,

            Please open PhantomPDF->go under "File"->"Preferences"->"OCR"->check "Always hide document message bar" and see if it helps. Thank you.

            Comment


            • #7
              Hi thanhngan_17,

              Please open PhantomPDF->go under "File"->"Preferences"->"OCR"->check "Always hide document message bar" and see if it helps. Thank you.

              Comment


              • #8
                Originally posted by cherry View Post
                Hi thanhngan_17,

                Please open PhantomPDF->go under "File"->"Preferences"->"OCR"->check "Always hide document message bar" and see if it helps. Thank you.
                thanks, i get it.

                Comment


                • #9
                  also, do you know how to rotate text in this ver (normal text vertical or horizontal, now i want rotate text 60 degrees or any degrees)

                  Comment


                  • #10
                    Under Edit object mode, please select Text, then right click on the texts you want to rotate ->Shear, input the degree you want.

                    Comment


                    • #11
                      Originally posted by richell_huang View Post
                      Under Edit object mode, please select Text, then right click on the texts you want to rotate ->Shear, input the degree you want.
                      thanks, i done it.

                      Comment

                      Working...
                      X