Announcement

Collapse
No announcement yet.

Mac: Foxit Editor: 12.0.0.601: Foxit ignores Mac default browser on links with anchor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mac: Foxit Editor: 12.0.0.601: Foxit ignores Mac default browser on links with anchor

    Steps to reproduce the behavior:
    1. On Mac 12.4, download Google Chrome
    2. On Mac 12.4, set your default web browser to Google Chrome
    3. On Mac 12.4, open Google Chrome to https://www.google.com/#somewhere (note the html anchor #somewhere)
    4. On Mac 12.4, print the PDF, but select Chrome's print Options > "Headers and Footers"
    5. Download Foxit Editor for Mac: 12.0.0.601
    6. Open the PDF from step 4 in Foxit Editor
    7. Click the footer link to https://www.google.com/#somewhere

    Expected Behavior:
    The Mac's default browser, Chrome, should open the link.

    Actual Behavior:
    Safari opens the link instead.

    Note:
    Chrome DOES open for URL's without the anchor (# symbol).

  • #2
    mellowyellow

    Let me forward this issue to our develop team as report id# MACLNX-11132, I will forward any update the moment I have it.

    Comment


    • #3
      mellowyellow
      The issue you reported was fixed on the next version v12.1, please pay attention to the update.

      Comment

      Working...
      X