Announcement

Collapse
No announcement yet.

Removing yellow infobar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    bgaskin


    We could always click on the X button at the top right-corner of the web browser or click on the X button at the tab to close the web page. So I'm afraid that I don't quite understand why you'd like to add an extra close button. Please advise. Thank you.

    Leave a comment:


  • bgaskin
    replied
    This is an old thread. But foxit people, feature request: surely the best UI fix would be to have an x or close button on this UI element right? Was trying to help... but the more I use foxit and even this website the more problems I see. This very webpage has a menu bar with repeated items. Is this company understaffed and trying to do too much?

    Leave a comment:


  • cherry
    replied
    Thank you for sharing this.

    Leave a comment:


  • ATGM
    replied
    Hi - I tried the suggested fix, restarted Foxit viewer and still had the same yellow infobar stating "The current file is compliant with PDF/A ..." .

    I did make it go away by changing "File"->"Preferences"->"Documents"->"View documents in PDF/A mode" to "never" instead of the original setting "only for PDF/A documents".

    version 7.2.0.722 .

    Leave a comment:


  • cherry
    replied
    Hi azenes-mme,

    Please open Foxit PhantomPDF->go under "File"->"Preferences"->"Forms"->tick "Always hide document message bar" to see if this setting helps. Thank you.

    Leave a comment:


  • azenes-mme
    replied
    Having this said, klicking all the time is not fun, it should be disabled by default.

    Leave a comment:


  • azenes-mme
    started a topic Feature Removing yellow infobar

    Removing yellow infobar

    When opening some (most) pdfs, I get a yellow infobar stating "The current file is compliant with PDF/A ..." nice to know. However annoying. Where can I disable this information? It even shows in full screen.
Working...
X