Announcement

Collapse
No announcement yet.

Highlight form fields

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Highlight form fields

    Hello.
    I wonder, is there a way to highlight form fields (for example - text ones) in foxit phantom. When I open the document, a notification appears on the top of the screen. There I can do it.
    But if I close the notification, the button is gone also. And I can't find it in menus.
    Any suggestions?

  • #2
    Hi fires3as0n,

    Please open Foxit PhantomPDF->go under "File"->"Preferences"->"Forms"-> check "Highlight all fields" and see if it helps. Thank you.

    Comment


    • #3
      Yes, it is straight what I asked for.
      I would never found it myself. But it is rather long to go there each time I need to switch highlighting. Hopefully, they will add a function to customize the program and let users to put some options from preferences straight to quick access toolbar or to the ribbon.
      Anyway, the problem is solved, many thanks!
      Last edited by fires3as0n; 10-12-2014, 02:49 PM.

      Comment


      • #4
        Hi fires3as0n,

        Once you open a PDF document that contains interactive form fields, you'll be prompted by Foxit PhantomPDF a message "This document contains interactive form fields". Then you can simply click on "Highlight Fields" of the message to highlight all the fields in the PDF document.

        Comment

        Working...
        X