Announcement

Collapse
No announcement yet.

Foxit Phantom 7 ,not saving settings ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Foxit Phantom 7 ,not saving settings ?

    Foxit Phantom 7 does not save settings in the "display page"-options .In the 6-versions my PDFs were opened in "Fit Width" by default, in the new 7-version I have to click on the page-display buttons in the toolbar above the program. I have set this setting many times, but it just wont open my PDFs the way I setted it in the "display page"-options !!
    Any idea or help would be welcome !!

  • #2
    Hi Piet,

    Please go under "File"->"Properties"->"Initial view" to check if the PDF document's initial view setting. Then go under "File"->"Preferences"->"Page Display" to check the default page layout setting. Please also go under "File"->"Preferences"->"History"->check the "Restore last view settings when reopening". And send to us.
    P.s. There 3 factors affecting the page layout display: 1) Initial View; 2) "Restore last view settings when reopening" option; 3) "Page Display" option under "Preferences". The display priority order is 1>2>3.

    Comment


    • #3
      Did everything you said,still no luck !! It just keeps on opening in "Fit Page" , no matter what settings I make ! Only opening in "Fit Width" when clicking on the page-display button in the toolbar!
      It also opens correct, when I open the file for the second time.

      Comment


      • #4
        Still not a working solution for the default opening of Foxit Phantom 7 ??? How can ??
        It must be possible to open your files in the WAY YOU WANT IT TO OPEN !! Help , please !

        Comment


        • #5
          Hi Piet,

          Please open the file, go under "File"->"Properties"->"Initial View" to check the initial view setting of the PDF document. If possible, would you mind sending a copy of the PDF document to [email protected] for taking a closer look at? Thank you.

          Comment


          • #6
            Hi Cherry ,thank you for your support and interest for helping me this problem.
            I contacted support already and sended them the same files you asked for .
            Im very dissapointed, because I am not getting an answer or solution from support , while I contacted them again but still na answer !!
            I will try to send you the same files as a sended to support but I think you have them already.
            Hope to hear very soon again, because its a problem for much more people too,because they are facing the same issues.

            Comment


            • #7
              Hi Cherry ,thank you for your support, I have sended you the files you asked for.
              Please,take notice, Foxit Phantom has this behaviour for all kind of files; only opening in "Fit Page" , while we have set everything for opening in "Fit Width" .
              I also have contacted Christina ( Foxit support),but I am not getting any answer from her anymore. I have sended her the same files.

              Comment


              • #8
                Hi Cherry, thank you for your support. I have sended the files to you . I have them also sended to Christina( Support) ,but I am not getting any answer from her ?!
                Please,take notice; it does not matter what kind of file, Foxit Phantom always opens everything in "Fit Page", no matter what settings you made !
                Hope to hear soon from you .

                Comment


                • #9
                  Hi Piet,

                  Thanks for the update and sending the file to [email protected] for further analysis.

                  Comment


                  • #10
                    Still no solution for the default display-problem ??

                    Comment


                    • #11
                      Hi Piet,

                      Normally if we uncheck "Restore last view settings when reopening" and set "Fit Width", Foxit PhantomPDF would open the document in "Fit Width" mode. In your case, it seemed PhantomPDF display in Fit Page not matter what your setting is. I've reported it to Foxt internal bug tracking system. Report ID#: 61322. You may email to [email protected] with this ID# to track the processing status.
                      Last edited by cherry; 10-17-2014, 11:05 AM.

                      Comment


                      • #12
                        I asked a similar question back on 12/23/12, which is no longer there:

                        http://forums.foxitsoftware.com/show...7204#post87204

                        * * * * * * * * * * * * * * * * * * * *

                        I noticed that I was getting this message a lot from the free Reader:

                        Message: Full Screen

                        This Document is trying to put Foxit Reader in full screen mode, which takes over your screen.

                        In this mode, it is possible to present documents that look like other applications, including applications that request your personal information.

                        Would you like to allow this document to enter full screen mode automatically? Yes / No

                        * * * * * * * * * * * * * * * * * * * *

                        I figured out that it's because I was using PDF reDirect to make pdfs:

                        http://www.exp-systems.com/PDFreDirect/Downloads.htm?1

                        . . . and before you send it to make a pdf, you can select the View Style.

                        . . . I had it on Full Screen.

                        . . . If I change it to Window (Default), then I don't get the above message.

                        * * * * * * * * * * * * * * * * * * * *

                        With the pdfs I've made, where I had it set to view Full Screen . . . how do I change it so it's not set to go to Full Screen?

                        This does not fix it:
                        Edit / Preferences / Full Screen / Full Screen Transitions / [check] Ignore all transitions

                        This just lets it go straight to Full Screen mode without asking:
                        Edit / Preferences / Documents / [un-check] Alert when document requests Full Screen

                        Answer: I think, try re-making the PDF, and pay careful attention to the settings you have, with whatever PDF printer you're using

                        Comment


                        • #13
                          in the new 7-version I have to click on the page-display buttons in the toolbar above the program

                          Comment


                          • #14
                            @sludge705x Please open Foxit PhantomPDF->go under "File"->"Preferences"->"Documents"->choose "Normal" for "In Foxit PhantomPDF, please choose the mode for Display PDF Mode" and see if this setting helps.

                            @mackyy20,
                            Could you please provide more detail about the problem you experienced?

                            Comment


                            • #15
                              Hi Piet and all,

                              The "Foxit Phantom does not open the file with Fit Width" problem happens to PDF documents converted from images. It has been already been fixed in Foxit PhantomPDF version 7.0.6. Version 7.0.6 will be released at the end of this month or early next month. Thank you.

                              Comment

                              Working...
                              X