No announcement yet.

Arial Narrow not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Arial Narrow not working

    For some odd reason I can't get Arial Narrow to "stick" when creating form fields in a particular PDF. It works in another PDF I've already created but not this new one. I've tried copying and pasting from the one that it does work in and even that doesn't work. I select Arial Narrow and either select a new tab within the Properties window or close the window and it reverts to Arial. Strangely, I can change it to any other font but not to Arial Narrow. It's very annoying.

  • #2
    Ok, now it just got weirder. I tried changing it to Arial Black. It stuck as Arial Black after closing the Properties window. Opened the Properties window again, changed it to Arial Narrow... and now Arial Narrow is working. That is really bizarre.


    • #3
      Hi ddk,

      Which version of Foxit PhantomPDF you're having now? May I get the PDF in question for testing purpose? Thank you.