Announcement

Collapse
No announcement yet.

Foxit items in MS Word Menu

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Foxit items in MS Word Menu

    Hello,

    I recently installed and then uninstalled trial version of Foxit PhantomPDF Express 5.1.

    In MS Word 2003 there is still a menu item 'Foxit PDF' and there is still a 'Foxit PDF Creator' toolbar available. Does anyone know how I can remove these Foxit items from Word?

    I did spend some time searching for this issue in the forum but did not find any info.

    Thanks in advance for any help.

  • #2
    Hi LP1988,

    Please go to 'Word Options'->'Add-Ins'->choose 'COM Add-ins' in Manage option->click on 'Go...'->choose 'PDF Creator' then click on 'Remove'.

    Comment


    • #3
      Thanks for the reply but.... I don't see any such menu items or options as you describe. Must be for a newer version of Word.


      Originally posted by cherry View Post
      Hi LP1988,

      Please go to 'Word Options'->'Add-Ins'->choose 'COM Add-ins' in Manage option->click on 'Go...'->choose 'PDF Creator' then click on 'Remove'.

      Comment


      • #4
        Hi LP1988,

        Please right-click on the blank area of the toolbar or go to 'Tools' menu to find if there is any option for changing add-ins.

        Comment


        • #5
          I solved the same problem like this :
          Close all programs.
          Click Start, and then click Search.
          Click All files and folders.
          In the All or part of the file name box, type Normal.dot.
          In the Look In box, click My Computer.
          Click Search Now.
          For each instance of Normal.dot, right-click the file, click Rename, and then type OldNormal.dot.
          Close Search Results, and then start Word.

          Comment


          • #6
            I'm sorry, but I can't find any option such as is described above for removing the Foxit menu from MS Word 2003. I will be deleting Foxit and using another product if this can't be resolved. I did NOT give permission for foxit to add the menu Word.
            Last edited by MArquetry28; 05-28-2013, 11:51 PM.

            Comment


            • #7
              Hi MArquetry28,

              Please browse to the installation folder of Foxit Reader->find "plugins" then delete the whole x86 folder and see if it works for you.

              Comment


              • #8
                For Office 2007, you can try renaming (or deleting) the "C:\Program Files\Foxit Software\Foxit Reader\plugins\x86" directory and then restart Microsoft Word.

                If using Office 2010, you can remove the "Foxit Reader PDF" tab by customising the ribbon eg. MS Word->File->Options->Customize Ribbon->In the "Customze the Ribbon:" column, select "Main Tabs" from the dropdown box, un-tick "Foxit Reader PDF".

                Comment

                Working...
                X