Announcement

Collapse
No announcement yet.

Foxit does not use network printer default paper size

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Foxit does not use network printer default paper size

    I have two computers both running Windows 7 Pro that share a network check printer. Our checks are output from the accounting system in PDF format and the check form is just a letter size document. When using Foxit to print the checks on one computer it accepts the standard form size as "Letter" and the checks print just fine. On the other computer it insists the printer is using form size "A4" and one must go into the printer properties after selecting the printer in Foxit and change the form size to "Letter". On each of the computers the form size default in Windows device properties is "Letter". I have not been able to find "A4" form size anywhere in any default for anything. Is there somewhere in Foxit Phantom PDF that this property is set as a default?

  • #2
    Hi crbuckmeier,

    Please check if the mentioned network check printer is the default printer for your two computers. If it isn't, what about the result after you change it to be your default? Please let us know and I'll report this problem for furhter analysis.

    Comment


    • #3
      Hardware Problems with hardware not being detected or supported. ... and once you have set the printer paper default there, my KDE applications seem to fall into line. .... Don't use Adobe Reader, I use Okular which defaults to A4 but will change to Letter ... Windows has OpenOffice 3.1 and FoxIt Reader.

      Comment


      • #4
        We are deeply sorry for this inconvenience, this issue has been forwarded to our QA team for further investigation, reported id:37486
        Any news, i will post here.

        Comment


        • #5
          Originally posted by cherry View Post
          Hi crbuckmeier,

          Please check if the mentioned network check printer is the default printer for your two computers. If it isn't, what about the result after you change it to be your default? Please let us know and I'll report this problem for furhter analysis.
          The check printer is not the default for either computer...they each have a printer that they use to print reports, etc and only switch to the check printer when they need to print checks. It wouldn't be practical to use the check printer as the default for either computer...would probably waste a lot of checks as the check printer is always loaded with checks. Thank you for your reply.

          Comment


          • #6
            Thank you...it is getting to be a pain...not necessarily for me but for the young lady that has to print checks. If she forgets to change the properties in the print dialog the checks print out all wrong since A4 size is different than letter as you know.

            Comment


            • #7
              Sorry for this trouble, you can avoid it by setting the printer you want to print with as default printer, then it will print fine, and this issue has been forwarded to our QA and Dev team for future fix, hope it could be fixed soon.

              Comment


              • #8
                Good news, this issue has been fixed in our internal version already.That is to say ,the next upcoming release version 5.3 will no longer have this problem.

                Comment


                • #9
                  Hardware Problems with hardware not being detected or supported. ... and once you have set the printer paper default there, my KDE applications seem to fall into line. .... Don't use Adobe Reader, Windows has OpenOffice 3.1 and FoxIt Reader........

                  Thank you
                  Bizworldusa

                  Comment

                  Working...
                  X