Announcement

Collapse
No announcement yet.

Disable Automatic Update Company Wide

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Feedback Disable Automatic Update Company Wide

    Is there a way to disable automatic updates for Phantom Standard (registry, GPO, etc.) ? We need to stay on an older version but our ~350 user keep updating whenever the prompt shows up.
    Last edited by bhook; 10-02-2012, 02:17 PM.

  • #2
    You could follow the instructions below to disable auto update via GPO,
    1. Please click Start>Run or use the shortcut key Windows + R and type gpedit.msc to open Group Policy Editor.
    2.Right-click the management template and choose Add/Remove Template in the context menu. In the opened dialogue box,add the group policy template of Foxit PhantomPDF.It is a .adm format file,you can download it from the link below: http://cdn04.foxitsoftware.com/pub/f...mPDF52_enu.adm
    Then the Foxit Corporation template will appear in the left navigation pane and you can set its template preferences.
    3. Click on Plugins > double click on Remove plugins> check Enabled > click"Show"button,then a new window will pop up,please click"add"button to input"Updater.fpi"there (without the double quotation marks),then save it and exit.
    Last edited by richell_huang; 10-03-2012, 12:50 PM.

    Comment


    • #3
      I too have started experiencing problems with the print to pdf routine. One software prints graphics over the the text and teh text is white on white background. Another software crashes when it calls the print to pdf routine.

      Comment

      Working...
      X