Announcement

Collapse
No announcement yet.

Newbie question about multi-tab

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JasonRain
    replied
    Dear kdviner70,the preferences option was removed from the submenu of "Tools" to "Edit" since we released the version 5.4 of Foxit PhantomPDF.

    _________________
    WoW Gold Kaufen|Diablo 3 Gold|Runescape Gold|GW2 Gold

    Leave a comment:


  • kdviner70
    replied
    Thanks! That quickly and easily solved the "problem."

    Leave a comment:


  • richell_huang
    replied
    Dear kdviner70,the preferences option was removed from the submenu of "Tools" to "Edit" since we released the version 5.4 of Foxit PhantomPDF.
    To open PDF files with multi-tabs in the same foxit reader window,please do as follows:
    Go to "Edit"menu>"preferences">"Documents">please uncheck option"Allow Multiple Instances" there>click"ok"to apply the setting. Finally,please try to open some PDF files ,you will find that those PDF files would be displayed in tabs.
    Regarding the incorrect information in our user manual,thanks for pointing this out.It has been fed back back to our relevant department already.They will update the information.
    Last edited by richell_huang; 10-03-2012, 10:39 AM.

    Leave a comment:


  • kdviner70
    started a topic Feature Newbie question about multi-tab

    Newbie question about multi-tab

    I have read the manual and searched for an answer to this question.
    Hiow do I change my view to multi-tab.
    The manual says, " To enable tabbed browsing, please go to Tools > Preference > Documents >
    Documents Layout > check the option of ―Tabbed documents‖."
    This and several other functions in phantom tell me to access "tools" and then "preference."
    In my version (5.4.2.0918) when I click on "tools" there is no subcategory "preference."
    In my version "preferences" is found under the "edit" tab.
    What I am trying to do is use multi-tab viewing.
    But when I go to "edit" > "preferences" and the "document" option there is no option to change to multi-tab as the manual suggests.
    What have I done wrong?
Working...
X