Announcement

Collapse
No announcement yet.

What to do with downloaded language package ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Hi Qianshanyingxue,

    Actually the language file of Foxit Phantom 2.1.1.0827 can also be used to switch the user interface of Phantom 2.2.4.0225. You may access this link to download the correspondng language file: http://languages.foxitsoftware.com/?proid=13

    Please note that you should put the language file in a new created directory named "lang" that locates in the directory where Foxit PhantomPDF.exe exists after you download the language package.

    Leave a comment:


  • qianshanyingxue
    replied

    cann't find the Phantom 2.2.4.0225 language files???

    Leave a comment:


  • richell_huang
    replied
    Originally posted by Piet View Post
    Yes, in version 5.4.3 OK. In the latest version this does not work,the settings are not saved!! ( BUG!!)
    After you install the new version, you should go to "Edit"->"Preferences"->"Languages"-> Choose custom language and switch to your language again, because it installs English version by default.

    Leave a comment:


  • Piet
    replied
    Language-settings in Foxit Phantom

    Yes, in version 5.4.3 OK. In the latest version this does not work,the settings are not saved!! ( BUG!!)

    Leave a comment:


  • cactus
    replied
    Thank you very much - it is OK now !

    Leave a comment:


  • richell_huang
    replied
    After you downloading the language package, then please follow below steps:
    1.Please create a new folder named 'lang' in the Foxit PhantomPDF install directory (eg. C:\Program Files\Foxit Software\Foxit PhantomPDF\lang" ).
    2.Please copy the saved language package to this lang folder.
    3.Please open Foxit PhantomPDF, go to "Edit"->"Preferences"->"Languages"-> Choose custom language and switch to your language.

    Leave a comment:


  • cactus
    replied
    @ S.O.
    This forum is for Foxit PhantomPDF, not Foxit Reader, didn`t you realized that ?
    There is no FoxitReader.exe in Foxit PhantomPDF directory.

    @ Foxit crew
    Help me, please !
    If language package was placed in main program`s directory - Foxit PhantomPDF doesn`t recognize it (keeps proposing downloading a "missing" file).
    Last edited by cactus; 01-12-2013, 02:36 PM.

    Leave a comment:


  • S.O.
    replied
    Hi cactus,

    This is the info from the language website.
    "Please note that you should put the language file in a new created directory named "lang" that locates in the directory where FoxitReader.exe exists after you download the language package"

    Succes
    S.O.

    Leave a comment:


  • cactus
    started a topic Feature What to do with downloaded language package ?

    What to do with downloaded language package ?

    I downloaded missing language package : lang_pl_pl.xml for my Foxit PhantomPDF . What should I do with this file ?
    Thank you in advance for your assistance and help.
Working...
X