No announcement yet.

Foxit menu in MS Word 2003

  • Filter
  • Time
  • Show
Clear All
new posts

  • Foxit menu in MS Word 2003

    After recently installing Foxit Reader 6.0.2 , I 've just discovered that a 'Foxit Reader PDF' menu has been installed-- without my permission-- in MS Word 2003. How can this be removed?

    Yours sincerely

    Simon G

  • #2
    Annoying, isn't it? Plus it's in EXCEL also, and it will CRASH EXCEL when you attempt to load a document! You cannot uninstall the toolbars, you need to uninstall THE ENTIRE FOXIT.


    • #3
      Hi MArquetry28 and boogalooLA,

      If you want to keep Foxit Reader PDF Printer but Foxit menu in Word, you may go to 'File'->'Options'->'Add-Ins'->choose 'COM Add-ins' from Manage section then remove.

      If you don't need Foxit Reader PDF Printer any more, you may simply browse to the installation folder of Foxit Reader, by default it is: "C:\Program Files\Foxit Software\Foxit Reader\plugins\Creator" then delete the whole "x86" folder.

      Hope info above helps. Thank you.


      • #4
        Hi, I've done the above. The menu item still shows but the items don't do anything now. Why not just provide a mechanism to remove the menu option? /YR


        • #5
          Hi Yimin Rong,

          I've forwarded your comments as suggestion to Reader PM team for processing. Suggestion ID#: READER-1661.
          If possible, I may encourage you to uninstall your existing Foxit Reader then perform a fresh installation as following:
          1) Please go to "Control Panel"->"Add/Remove Programs" to uninstall Foxit Reader;
          Go to "Start"->"Run"-> input regedit -> find "HKEY_CURRENT_USER\SOFTWARE\Foxit Software\Foxit Reader" and delete the whole folder of Foxit Reader; Find "HKEY_LOCAL_MACHIINE\SOFTWARE\Foxit Software\Foxit Reader" and deleted the Foxit Reader folder if there's any.
          2) Reinstall Foxit Reader.
          During the installation, please make sure you tick the com add-ins options. Thank you.


          • #6
            For Office 2007, you can try renaming (or deleting) the "C:\Program Files\Foxit Software\Foxit Reader\plugins\x86" directory and then restart Microsoft Word.

            If using Office 2010, you can remove the "Foxit Reader PDF" tab by customising the ribbon eg. MS Word->File->Options->Customize Ribbon->In the "Customze the Ribbon:" column, select "Main Tabs" from the dropdown box, un-tick "Foxit Reader PDF".