Announcement

Collapse
No announcement yet.

Version 6.0.3.0524 prints super slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version 6.0.3.0524 prints super slow

    I downloaded Foxit version 6.0.3.0524 and now it takes forever to print a pdf. Is there a setting that needs to be changed? I notice that every time I print a prompt comes up for a few seconds that says 'flattening' before it goes to the printer. I don't remember seeing that before. Any help would be appreciated.

    MS Windows 7 32-bit SP1
    Intel Core i7-2760QM CPU @ 2.40GHz, 3.0GB RAM, Parallels Display Adapter
    Running on MacBook Pro OS X Lion Version 10.7.5

  • #2
    Hi gmclean,

    Before printing, please open Foxit Reader->go to 'File'->'Print'->untick 'Print as image' and check if this setting helps. Thank you in advance.

    Comment


    • #3
      After updating to 6.2.1.0618, printing started taking a very long time "flattening". I had solved that problem in the past, following a suggestion along the lines indicated above.
      However, this time it is not working. The box of "Print text as a graphic (ignore font substitution)" was already unchecked. I tried checking it, and it became much worse (as expected). But even with it unchecked, performance if very poor, at unacceptable levels (several minutes to print even small documents).
      I'd appreciate your help, so that I continue using (and being a great fan of) Foxit Reader.

      Comment


      • #4
        Hi Jo,

        Please try to uninstall Foxit Cloud Reading from "Control Panel"->"Add/Remove Programs" and see if it helps. If it doesn't help, please provide the following info:
        1) A copy of the mentioned PDF document for testing purpose;
        2) Print info;
        3) Your OS info. (E.g. Win7, 32-bit or 64-bit)

        You may also choose to email the info to [email protected]. Thank you.

        Comment

        Working...
        X