Announcement

Collapse
No announcement yet.

Disable PDF display in browsers?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Hi Mandrake,

    Please open Foxit Reader->go to 'File'->'Preferences'->'File Associations'->uncheck 'Include browser when setting default PDF viewer' and give it a try.

    Leave a comment:


  • Mandrake
    started a topic Disable PDF display in browsers?

    Disable PDF display in browsers?

    How do I set Foxit to NOT display in a browser? When I click a link to a PDF file I want Windows to prompt me to open or download it. Previous versions had a checkbox for 'Display in browser' but your latest version does not.
Working...
X