Announcement

Collapse
No announcement yet.

Foxit Reader 6.0 - Hide Navigation Panel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foxit Reader 6.0 - Hide Navigation Panel

    Is there a way to autmaticly hide the naviagaion panel when opening a PDF document with Foxit Reader Enterprise 6.0?

    I use a GPO to customise the reader for the users in Citrix, but I can't find a option to hide the Navigation Panel with the ADM.

  • #2
    Hi Jberinga,

    Sorry that currently there's no setting for "Navigation Panel" in the ADM template. Please open your Foxit Reader->go to 'File'->'Preferences'->'Page Display'->set Page Only in "Navigation tab" option and try again.

    Comment


    • #3
      Hello Cherry,

      Thank you for quick reply.

      If it isn't possible by ADM than I've now added a registry key through Group Policy: HKCU\Software\Foxit Software\Foxit Reader 6.0\Preferences\Display\"csNavigationTab"="" and this seems to work.

      Comment


      • #4
        The Page Display - Pages Only setting does not work. I have hidden the nagivation panel, gone into the preferences and changed to pages only. The next time I open Foxit the navigation panel is back - and the page display is still set for pages only.

        Comment


        • #5
          It's clearly a display bug, because the panel is not functional or clickable.. when you resize the window the panel automatically disappears. But it's pretty annoying to have it there every time you open a new document.
          Last edited by PedroCosta; 07-16-2013, 08:40 AM.

          Comment


          • #6
            Hi PedroCosta,

            Please go to 'File'->'Preferences'->'History'->tick 'Restore last view settings when reopening' then hide the navigation panel. Then open that document again to see if navigation panel's status is hidden. Thank you.

            Comment


            • #7
              Originally posted by jberinga View Post
              Hello Cherry,

              Thank you for quick reply.

              If it isn't possible by ADM than I've now added a registry key through Group Policy: HKCU\Software\Foxit Software\Foxit Reader 6.0\Preferences\Display\"csNavigationTab"="" and this seems to work.
              Would you mind clarifying the change you made to the registry? Did you modify the existing csNavigationTab String and change the value from Page only to = or did you actually create a new DWord or key? Could you post a screenshot of the change you made to the registry?

              I tried changing the value from Page only to = in the existing csNavigationTab string and I have not had luck. Thanks.

              Comment

              Working...
              X