Announcement

Collapse
No announcement yet.

How do you disable Foxit from opening a PDF in a browser?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do you disable Foxit from opening a PDF in a browser?

    I am running Foxit Reader 6.0.3.0524 and can't find an option to disable Foxit from opening a PDF in IE. To obtain my paycheck stub I access my company's web site. The web site generates a pdf to send to my browser which always opens the pdf in the browser. If I go to another site and click on a link to a PDF file, it opens in Foxit (outside of the browser).

    How can I get my system to always open PDF's outside of a browser? The option to "In Web Browser, display PDF in Read mode by default" is unchecked.

  • #2
    Originally posted by SysProg View Post
    I am running Foxit Reader 6.0.3.0524 and can't find an option to disable Foxit from opening a PDF in IE. To obtain my paycheck stub I access my company's web site. The web site generates a pdf to send to my browser which always opens the pdf in the browser. If I go to another site and click on a link to a PDF file, it opens in Foxit (outside of the browser).

    How can I get my system to always open PDF's outside of a browser? The option to "In Web Browser, display PDF in Read mode by default" is unchecked.
    me too i did that

    Comment


    • #3
      Hi SysProg and zalta999,

      Please go to "File" menu->'Preferences'->'File Associations'->untick "Include browser when setting default PDF viewer" and give it a try.

      Comment


      • #4
        How can this setting be deployed and force-activated for all users on all computers in a domain? Via GPO, Foxit reader ADMX, startup script or registry key(s). Foxit Enterprise Reader v6.1.4.0217 on Windows 7 in a Windows 2008R2 domain.
        Last edited by paalfe; 04-15-2014, 01:29 PM.

        Comment


        • #5
          Found a solution here: http://www.robvanderwoude.com/comman...ches.php#Foxit

          Make Foxit Reader the default PDF reader:
          "Foxit Reader.exe" -Register

          Force Internet Explorer and Firefox to open PDF files inside the browser window:
          "Foxit Reader.exe" -displayinbrowser

          Force Internet Explorer and Firefox to open PDF files outside the browser window:
          "Foxit Reader.exe" -undisplayinbrowser

          Used "Register" and "undisplayinbrowser" paramters in a startup script in GPO for computer and it works.

          Comment

          Working...
          X