Announcement

Collapse
No announcement yet.

Printing with Foxit Reader using command line command

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by richell_huang View Post

    Here is the download link for Foxit Reader 6.2.
    http://cdn01.foxitsoftware.com/pub/f..._enu_Setup.exe
    This link you provided is not working.
    I had used http://cdn01.foxitsoftware.com/pub/f...n/6.x/6.2/enu/


    Comment


    • #17
      It's been over two years since this bug was reported. I've been struggling to write a batch script that handles this issues and issues a /taskkill to work around the bug, and I'd love to know if this is going to be fixed or if I need to continue moving forward with the task.

      Can the Foxit team weigh in on whether or not this will actually be addressed? Whether the answer is yes or no, we'd like to know something about it. Having to tell my users to install a version 6.x copy of Foxit just for this reason is completely embarrassing.

      Comment


      • #18
        wastubbs

        Sorry for any hassle or problem this issue caused. I've checked on the Report ID#PHANTOM-5996 and we've internally added an option for users who'd like to close Reader/PhanotmPDF window when finishing the silent print via command line in current internal version 10.0. If everything goes well, we should see this option in the officially released version 10.0.

        Thank you.

        Comment


        • #19
          cherry

          Hi Cherry, When is version 10 due for release?

          Thanks

          Comment


          • #20
            If everything goes well, it should be available in the end of this year or early next year.

            Comment


            • #21
              Hello all,we are glad to inform you that we have already added a new option in preferences dialog box in V9.4 of Foxit PhantomPDF/Foxit Reader for users' choice to close or not close Foxit window when finishing print PDF file silently.
              To enable Foxit PhantomPDF/Reader to close Foxit window automatically when do silent printing,please go to "File"tab in Foxit PhantomPDF/Foxit Reader,click on "Preferences">"Print",please check the option"Do not prompt Foxit when printing in silent print mode(recommend when printing multiple PDFs with the same setting)",click on "OK"to save the setting.

              Comment

              Working...
              X