Announcement

Collapse
No announcement yet.

Foxit reader 5.1.4.1124 Not opening PDF's in Internet Explorer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Foxit reader 5.1.4.1124 Not opening PDF's in Internet Explorer

    We don't get the yellow box come up at the top of the brouser saying: The website wants tp run the following add on: "FoxitReaderOCX ActiveX Control Module From Foxit Corporation" If you trust the website and the add-on and want to allow it to run click here....

    If we delete the users profile then it seems to work as it should, but we don't want to delete the pofiles if we can help it as many other settings are stored.

    Any help much appricaticed, We started getting this problem after upgrading from foxit reader 3.2 to 5.1.4.1124

    Windows Xp clients - Internet Explorer 8

  • #2
    Please try below setting and give it a try.
    Tools\internet options\security\Custom level\Security settings\ActiveX controls and plug-ins\Allow previously unused ActiveX controls to run without program prompt\enable

    Comment


    • #3
      Your suggestion doesn't make any difference, we still get "Internet Explorer can not display this page"

      Comment


      • #4
        I dont know much about this firefox some more suggestions please.

        Comment


        • #5
          Any suggestions, we are using internet Explorer 8

          Any suggestions?

          Comment


          • #6
            The settings i provided is to disable the message ""FoxitReaderOCX ActiveX Control Module From Foxit Corporation" If you trust the website and the add-on and want to allow it to run click here...."
            Now, it indicates that "Internet Explorer can not display this page", maybe the firefox plugin has not been installed successfully, would you mind reinstalling Foxit Reader by choosing "firefox plugin" and "display pdf in browser" during installation process when you install it then try again?

            Comment


            • #7
              same Problem here ...

              Windows 7 Enterprise , IE8 , Foxit Reader 5.1.4.0104

              it doesn't show PDFs in Browser, shows the warning, i accepted it, nothing ...

              i reinstalled Foxit with Option "View PDF in Browser" and Firefox Plugin ... nothing changed

              it works only if i disable Safe Mode in Internet Explorer or add the Site to Trusted Sites ...


              thx for your help ...

              Comment


              • #8
                Originally posted by scheuche View Post
                same Problem here ...

                Windows 7 Enterprise , IE8 , Foxit Reader 5.1.4.0104

                it doesn't show PDFs in Browser, shows the warning, i accepted it, nothing ...

                i reinstalled Foxit with Option "View PDF in Browser" and Firefox Plugin ... nothing changed

                it works only if i disable Safe Mode in Internet Explorer or add the Site to Trusted Sites ...


                thx for your help ...
                Please try below settings:
                Tools\internet options\security\Custom level\Security settings\ActiveX controls and plug-ins\Allow previously unused ActiveX controls to run without program prompt\enable

                Comment


                • #9
                  Originally posted by richell_huang View Post
                  Please try below settings:
                  Tools\internet options\security\Custom level\Security settings\ActiveX controls and plug-ins\Allow previously unused ActiveX controls to run without program prompt\enable
                  thx, for your answer ...

                  the option doesn't work

                  I enabled all ActiveX-Options too, but never changed ...

                  Comment


                  • #10
                    Originally posted by richell_huang View Post
                    Please try below settings:
                    Tools\internet options\security\Custom level\Security settings\ActiveX controls and plug-ins\Allow previously unused ActiveX controls to run without program prompt\enable
                    thx, for your answer ...

                    the option doesn't work

                    I enabled all ActiveX-Options too, but nothing changed ...

                    Comment


                    • #11
                      Sorry to know that.We will report it to our QA tem for further analysis, any news, we will keep you posted.

                      Comment


                      • #12
                        I'm experiencing this exact issue & I'm hoping for real Resolution.
                        I'm on Windows 7, w/IE.9 & Foxit v5.4 installed.
                        I've checked my Win7 settings,in (setting both IE9 & Foxit as the default programs).
                        I also double checked Foxit's preferences as well.

                        However once in IE9's "Manage Add-ons section", I noticed there was "NO Foxit Add-on".
                        Although I did notice the file "FoxitReaderBrowserAx.dll" was still in use by IE.9 (even after I uninstalled Foxit,in preparations for a reinstall).

                        In short, "I believe the IE.9 Add-on is failling to install successfully" in Foxit v5.4.
                        Thanx for any consideration
                        Xproject187

                        Comment


                        • #13
                          I uninstalled Foxit via Win7's "Add & Remove Programs" then I rebooted & deleted Foxits "Pluggins Folder".
                          I opted to run Ccleaner to remove any orphaned registry entries from Foxits previous install.
                          I rebooted & selected "Run As Administrator" from the Foxit installation packages "Rite-Click Sub-Menu".
                          I added three SS's to illustrate that all options were correctly selected during my "Clean Re-install" of Foxit (5.4.3.0920) with Admin Priv.

                          Click image for larger version

Name:	Selected Components.jpg
Views:	1
Size:	60.5 KB
ID:	6970Click image for larger version

Name:	Additional Tasks.jpg
Views:	1
Size:	55.7 KB
ID:	6971Click image for larger version

Name:	IE9 Add-Ons.jpg
Views:	1
Size:	85.6 KB
ID:	6972



                          I even tried Adobe's remedy for the same issue once seen in "Acrobat Reader" which instucted users to:

                          "Close IE9 & Foxit,then Re-Launch Foxit update any patchs & attempt to view the PDF Webpage from within IE9(with Foxit already running)". Of course that didn't help either. So any help in discovering why Foxit refuses to open a PDF doc from within IE9,is greatly anticipated/appreciated/
                          Respect: Xproject187
                          Last edited by Xproject187; 11-25-2012, 02:27 AM.

                          Comment


                          • #14
                            Sorry for the trouble this may cause you.
                            Does it happen to very online PDF file you try to open?What is the error message indicated when you try to open it?
                            Would you mind making a screenshot of it so we could have a closer look?
                            BTW, please try to disable Safe Mode in Internet Explorer or add the Site to Trusted Sites as a workaround.
                            Meanwhile, i will pass this issue to our Q&A team for further analysis.

                            Comment


                            • #15
                              Foxit 5.4.3.0920 Not Opening PDF's in IE-9

                              Originally posted by richell_huang View Post
                              Sorry for the trouble this may cause you.
                              Does it happen to very online PDF file you try to open?What is the error message indicated when you try to open it?
                              Would you mind making a screenshot of it so we could have a closer look?
                              BTW, please try to disable Safe Mode in Internet Explorer or add the Site to Trusted Sites as a workaround.
                              Meanwhile, i will pass this issue to our Q&A team for further analysis.
                              Thank you for your prompt reply.
                              The answer to your 1st question;
                              "Yes it does happen with every on-line PDF file I try to open".

                              To answer your 2nd question;
                              If I recall correctly,"there was no error", but I'll have to reproduce the issue to be sure.

                              In reply to your 3rd question;
                              "No,I don't mind making a screen-shot of it(the error) so you can have a closer look".

                              In reply to your 4th question;
                              (I don't know how to disable Safe Mode in Internet Explorer)but I look it up & do it.

                              The 5th question;
                              As for (Adding the PDF's Site/Page to IE9's list of Trusted Sites as a workaround) I'll try that & let you know how it works.
                              Once again I thank you for your prompt reply & I'll get these steps completed & get back to you ASAP.
                              Xproject187

                              Comment

                              Working...
                              X