Announcement

Collapse
No announcement yet.

Foxit reader 5.1.4.1124 Not opening PDF's in Internet Explorer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Xproject187 View Post
    Thank you for your prompt reply.
    The answer to your 1st question;
    "Yes it does happen with every on-line PDF file I try to open".

    To answer your 2nd question;
    If I recall correctly,"there was no error", but I'll have to reproduce the issue to be sure.

    In reply to your 3rd question;
    "No,I don't mind making a screen-shot of it(the error) so you can have a closer look".

    In reply to your 4th question;
    (I don't know how to disable Safe Mode in Internet Explorer)but I look it up & do it.

    The 5th question;
    As for (Adding the PDF's Site/Page to IE9's list of Trusted Sites as a workaround) I'll try that & let you know how it works.
    Once again I thank you for your prompt reply & I'll get these steps completed & get back to you ASAP.
    Xproject187
    Thanks, any result, please let me know.

    Comment


    • #17
      Originally posted by richell_huang View Post
      Thanks, any result, please let me know.
      I just wanted to let you know that this issue is very important to me & that I'm still willing to respond,it's just that I've been very busy with my cars Smog Check in the real world & now it's X-Mas.
      Anyway I don't wana run the risk of this post being closed due to lack of response so I want to let you know that I'll repost ASAP,most likely rite after X-Mas. OK?
      Thanks Again Xproject187

      Comment


      • #18
        Originally posted by Xproject187 View Post
        I just wanted to let you know that this issue is very important to me & that I'm still willing to respond,it's just that I've been very busy with my cars Smog Check in the real world & now it's X-Mas.
        Anyway I don't wana run the risk of this post being closed due to lack of response so I want to let you know that I'll repost ASAP,most likely rite after X-Mas. OK?
        Thanks Again Xproject187
        We won't close it, please take your time and Merry Christmas.

        Comment


        • #19
          I was having the same issue with IE11. I played with it a little and changed the compatibility view settings. That worked for me on IE11. Here is the lick to change those settings on IE9. http://support.microsoft.com/kb/2536204


          Good luck

          Jim

          Comment


          • #20
            I was having the same issue with IE11. I played with it a little and changed the compatibility view settings. That worked for me on IE11. Here is the link to change those settings on IE9. http://support.microsoft.com/kb/2536204


            Good luck

            Jim

            Comment


            • #21
              Changing compatibility settings by adding a site to my list did not solve this issue for me, using IE11.

              Comment

              Working...
              X