Announcement

Collapse
No announcement yet.

Disable Foxit from opening PDF in browser (IE)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Hi Guys,

    Please try as following and see if it helps:
    1) Please open Foxit Reader, then go under "File"->"Preferences"->"File Associations"->"Advanced", check "Include browser when setting default PDF viewer" then click on "OK".
    2) Under "File Associations", please click on "Restore File Associations";
    3) Again, please go under "File"->"Preferences"->"File Associations"->"Advanced", uncheck "Include browser when setting default PDF viewer"->"OK" then click on "Make Default PDF Viewer" as default PDF Reader.

    After having made settings above, you may try to open the online PDF from browser again and see if it helps.

    Leave a comment:


  • LOOregano
    replied
    No solutions to this? I have this problem too.
    Win7
    IE10
    Foxit 6.06.0722

    How can I stop Foxit from opening within IE10 browser?

    Thanks,
    Lawrence

    Leave a comment:


  • vosManz
    started a topic Disable Foxit from opening PDF in browser (IE)

    Disable Foxit from opening PDF in browser (IE)

    Hi,

    PDF documents keep opening in my browser, and I can't find an option to disable it. I really don't like this behavior.
    In previous versions of Foxit, I think there was a checkbox to disable opening PDF in browser. However, I can't find this option anymore.

    I am using IE10 and the latest version of Foxit Reader.

    I searched this forum, but the only solution I found (unchecking the 'Include browser when setting default PDF viewer') doesn't work. Also, I can't find a setting in IE10 to disable/remove Foxit from the browser.

    Anyone has an idea how to disable this?

    Thanks!
Working...
X