Announcement

Collapse
No announcement yet.

Stop with the dumbnails already, sorry thumbnails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Stop with the dumbnails already, sorry thumbnails

    I don't want to clutter my desktop with all these thumbnails of pdf documents. M$ Office has the brains to not have it.
    Even with thumbnails disabled in Foxit reader, I can't get rid of them. I manually removed the handler in the registry, but after updating to 6.xxx the [email protected]#$% dumbnails are back and it is still disabled in Foxit.
    No, I do not want to disable thumbnails of all file types via Windows settings as it is helpful when looking at CAD drawings and pictures.
    Sorry for the rant but I don't see this as a monumental task to make the settings function properly.

    Regards,
    Rich

  • #2
    I found a solution by the way . Thank me later . ok here you need to do. just move out this two files (FoxitPrevHndlr.dll, FoxitThumbnailHndlr_x86.dll) from setup directory (eg. C:\Program Files\Foxit Software\Foxit Reader\Shell Extensions) to other place! then restart your pc, remove thumbnail cache and now thank me . I guess move/delete! one of them will work too but i don't have the time to experiment when I have no problems.

    Comment


    • #3
      Hi All,

      There are three files (FoxitPrevHndlr.dll, FoxitThumbnailHndlr_x64 and FoxitPrevhost.exe) located in the installation folder of Foxit Reader. (E.g. C:\Program Files\Foxit Software\Foxit Reader\Shell Extensions). If you don't want the thumbnail preview feature, you may just delete the whole shell extensions folder then reboot your computer as shared by rocks1211.

      Or you may uninstall your existing version, then make sure that you've unticked the 'Shell extensions' during the re-installation. Thank you.

      Comment


      • #4
        Hi everyone!

        The only way to work it out as I describe earlier and the cherry said after me. Even better if you can just rename the "Shell Extensions" folder to other in the installation directory. When I first Installed the Foxit 6 I did untick those 'Shell extensions' but that did not work at all. Even some settings also not working when you close the Foxit 6. Some of your settings do not change as you did. Like If you hide the "Navigation Panel" it will appear again and again when you will open a new document!!. but in previous version it never comes after you hide it!! thats so distrubing for me because I really do not need that feature often. I dont think there are any solution to that but to wait for the next version. In fact its a bug and i am sure of it. Thanks
        Last edited by rocks1211; 08-22-2013, 04:11 PM.

        Comment


        • #5
          I'm using 6.1.1.1031 in Win 8

          First settings screen during install:
          [un-check] Shell Extensions . . . then all pdfs will have the icon, and not the thumbnail?
          . . . No, didn't work, leave the Shell Extensions checked, instead:

          Control Panel / System / Advanced system settings / Advanced / Performance - Settings / Visual Effects / [un-check] Show thumbnails instead of icons
          . . . then I don't see thumbnails of jpgs, but folder views in File Explorer are faster . . . use another program to view jpgs in the folder, like Picasa

          How do I hide the Navigation Panel by default?
          Edit / Preferences / Page Display / Page Display / Navigation tab / Page Only

          Comment


          • #6
            I'm using 6.1.1.1031 in Win 8

            Here's the answer:

            In the File Manager, go to: View / Options / Change folder and search options / [check] Display file icon on thumbnails

            Then it puts a small orange "PDF" graphic in the bottom right of thumbnails that are pdfs . . . Now, it's easy to distinguish thumbnails of pdf's from thumbnails of .jpgs. Very nice!


            Comment

            Working...
            X