Announcement

Collapse
No announcement yet.

Comments, typewriter disabled in latest version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AtlantaBill
    replied
    "open Foxit Reader->go to 'File'->'Change Toolbar Mode'->to switch to Classic Toolbar Mode"

    OK, that worked. But, now that I've installed 6.12, how do I switch from the Classic Menu Mode back to the Tabbed Toolbar Mode. "Change toolbar mode is not on the Classic Toolbar's File menu.

    TIA

    Leave a comment:


  • AtlantaBill
    commented on 's reply
    "open Foxit Reader->go to 'File'->'Change Toolbar Mode'->to switch to Classic Toolbar Mode"

    OK, that worked. But, now that I've installed 6.12, how do I switch from the Classic Menu Mode back to the Tabbed Toolbar Mode. "Change toolbar mode is not on the Classic Toolbar's File menu.

  • cherry
    replied
    Hi All,

    FYI, Foxit Reader 6.1.2 is available now.

    Leave a comment:


  • rseiler
    replied
    Fortunately, this was fixed in v6.1.2.

    Leave a comment:


  • p-pow
    commented on 's reply
    Thanks for posting this. I thought I was losing my mind. I use the typewriter tool often.

  • cherry
    replied
    Hi Guys,

    It has been confirmed that 'typewriter doesn't work after minimize ribbon bar' in Foxit Reader 6.1. But we've fixed it internally and the official release of next version will no longer have this problem.

    For your current workaround, you may open Foxit Reader->go to 'File'->'Change Toolbar Mode'->to switch to Classic Toolbar Mode for your current use.

    Leave a comment:


  • rseiler
    replied
    Crippling issue if you don't know the workaround. Hope it gets fixed soon.

    Leave a comment:


  • dmonkeyboy
    replied
    The next question is: do the foxit software developers actually read these forums and know this bug exists or are they just going to let this render their reader effectively useless for anyone who makes comments in pdfs? The title of this thread says "Bug...", did you actually start a ticket with them?

    Leave a comment:


  • cojacket
    replied
    An alert for others experiencing this problem, the latest update to FOXIT Reader is still crippled. The typewriter function does not work as before. I have uninstalled the update and gone back to 6.06.0722

    Leave a comment:


  • cojacket
    replied
    Originally posted by dmonkeyboy View Post
    One workaround - if you have a previous installation file from an earlier version, you can reinstall that to get the typewriter functionality back. Note that you have to first use Foxit's uinstaller to remove the newer version of the program which includes a restart of the machine.

    Seriously Foxit, you need to get this bug fixed.
    I uninstalled the new version and went back to 6.06.0722, the version immediately preceding the current update. Problem solved but Foxit needs to fix this so we can go back to keeping our product updated.

    Leave a comment:


  • dmonkeyboy
    replied
    One workaround - if you have a previous installation file from an earlier version, you can reinstall that to get the typewriter functionality back. Note that you have to first use Foxit's uinstaller to remove the newer version of the program which includes a restart of the machine.

    Seriously Foxit, you need to get this bug fixed.

    Leave a comment:


  • dmonkeyboy
    replied
    You may be experiencing the same thing I've seen with the latest release and the Typewriter functionality - when you enter typewriter mode to make comments, it immediately kicks you into the Comment Format section in the toolbar/ribbon. You can't type anything until you get out of that Comment Format area. You can do that by clicking the Comment Format label right below the FREE TEXT TOOL label to the right of the Help menu item. Once the ribbon disappears, you can type a comment. Note, if you simply hit escape to get rid of the ribbon, it takes you out of typewriter mode and you can't make comments. Frustrating to be sure. But for me, taking notes in class and having the comment tools activated by keyboard combos, the extra mouse work for each comment makes Foxit worthless for me now. I used to use it exclusively for about three hours a day. I'm hoping they fix this soon. Very soon. If you don't mind doing the extra clicking, you can still make comments.

    Leave a comment:


  • cojacket
    started a topic Bug Comments, typewriter disabled in latest version

    Comments, typewriter disabled in latest version

    I am running the latest version of windows 7. I am unable to make any comments or type text into pdf's with the latest version of Foxit Reader. Can you help?
Working...
X