Announcement

Collapse
No announcement yet.

Script Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by vertexoflife View Post
    Go into Preferences (File -> Preferences) and go to General. Uncheck "Show Start Page" and "Show Advertisement"
    Wow. Advertising a product by barfing up an error on every startup is like, Microsoft-grade stupid. The testers must have been asleep the day they released that.

    Comment


    • #17
      Originally posted by vertexoflife View Post
      Go into Preferences (File -> Preferences) and go to General. Uncheck "Show Start Page" and "Show Advertisement"
      That should be Edit -> Preferences -> General.

      Thanks that works on windows 8.1 64 bit.

      Comment


      • #18
        I am also having a problem with script error message everytime I open a foxit pdf. I don't even know what a script error is.
        I uninstalled and reinstalled and still have problem. I am using windows 8.1
        Please help as I really want to keep using foxit but this is getting annoying Thanks

        Comment


        • #19
          I am new to forum and this kind of stuff. I just saw the solution suggested and it worked!! Thank you vertexoflife!

          Comment


          • #20
            Originally posted by vertexoflife View Post
            I found the solution.

            Go into Preferences (File -> Preferences) and go to General. Uncheck "Show Start Page" and "Show Advertisement"
            Hi First post here. Thanks for the solution. It worked. This was driving me crazy!

            Comment


            • dll666
              dll666 commented
              Editing a comment
              Agreed this solution works fine!!

              I don't think it's a problem with Foxit. Was working fine until MS did an upgrade. Must have altered some of the internal security settings.... typical!

              Cheers

          • #21
            I solved it.

            1. Right Click on the shortcut
            2. Chose shortcut tab -> open file location
            3. Delete folder start

            Close the foxit (if open) then open it again.

            -> See the result.
            Last edited by kawaky10; 12-15-2013, 07:13 AM.

            Comment


            • #22
              Originally posted by vertexoflife View Post
              I found the solution.

              Go into Preferences (File -> Preferences) and go to General. Uncheck "Show Start Page" and "Show Advertisement"
              You are brilliant -- How in the world did you figure that one out outside of a Google search? Thank you!

              Comment

              Working...
              X