Announcement

Collapse
No announcement yet.

Script Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • musicmesa
    replied
    Originally posted by vertexoflife View Post
    I found the solution.

    Go into Preferences (File -> Preferences) and go to General. Uncheck "Show Start Page" and "Show Advertisement"
    You are brilliant -- How in the world did you figure that one out outside of a Google search? Thank you!

    Leave a comment:


  • dll666
    commented on 's reply
    Agreed this solution works fine!!

    I don't think it's a problem with Foxit. Was working fine until MS did an upgrade. Must have altered some of the internal security settings.... typical!

    Cheers

  • kawaky10
    replied
    I solved it.

    1. Right Click on the shortcut
    2. Chose shortcut tab -> open file location
    3. Delete folder start

    Close the foxit (if open) then open it again.

    -> See the result.
    Last edited by kawaky10; 12-15-2013, 07:13 AM.

    Leave a comment:


  • Derg
    replied
    Originally posted by vertexoflife View Post
    I found the solution.

    Go into Preferences (File -> Preferences) and go to General. Uncheck "Show Start Page" and "Show Advertisement"
    Hi First post here. Thanks for the solution. It worked. This was driving me crazy!

    Leave a comment:


  • Marty
    commented on 's reply
    Many thanks, your solution is really helpful

  • Laamalia
    replied
    I am new to forum and this kind of stuff. I just saw the solution suggested and it worked!! Thank you vertexoflife!

    Leave a comment:


  • Laamalia
    replied
    I am also having a problem with script error message everytime I open a foxit pdf. I don't even know what a script error is.
    I uninstalled and reinstalled and still have problem. I am using windows 8.1
    Please help as I really want to keep using foxit but this is getting annoying Thanks

    Leave a comment:


  • carsten888
    replied
    Originally posted by vertexoflife View Post
    Go into Preferences (File -> Preferences) and go to General. Uncheck "Show Start Page" and "Show Advertisement"
    That should be Edit -> Preferences -> General.

    Thanks that works on windows 8.1 64 bit.

    Leave a comment:


  • TXSolar
    replied
    Originally posted by vertexoflife View Post
    Go into Preferences (File -> Preferences) and go to General. Uncheck "Show Start Page" and "Show Advertisement"
    Wow. Advertising a product by barfing up an error on every startup is like, Microsoft-grade stupid. The testers must have been asleep the day they released that.

    Leave a comment:


  • alone88
    replied
    Still I'm facing to that problem. I also to try to uninstall and reinstall the program but same error always appearing. I couldn't find any solution yet ;(

    Leave a comment:


  • dclark5150
    commented on 's reply
    Thank you, you're solution worked.

  • redwolfe98s
    replied
    Originally posted by GGsYo View Post
    Guys try other, if not better free pdf viewers
    please stop spamming the forum, telling everyone to dump the foxit PDF reader.. your posts are not helpful..

    Leave a comment:


  • FunkyB
    replied
    Had the same problem and the "uncheck show Start Page and Advertisement" solution worked for me too. This is a pretty annoying bug that seems to have been introduced with a recent update. I hope it gets fixed in the next update.
    Last edited by FunkyB; 11-23-2013, 04:05 AM. Reason: for clarity

    Leave a comment:


  • niroshana
    replied
    thanks buddy's (specially @ vertexoflife) solution work fine (Y)

    Leave a comment:


  • Tye
    replied
    On the file menu, and thanks for the solution vertexoflife!

    -Tyler

    Leave a comment:

Working...
X