Announcement

Collapse
No announcement yet.

Continuous scrolling

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Hi Westbam,

    If you switch to Continuous mode, you can scroll down to next page without it jumping. You may simply click on 'Continuous' at the status bar.

    Leave a comment:


  • westbam
    replied
    I made an account just to reply on this topic. I do hope this gets fixed in the future.
    It really slows down my reading that I cant jut scroll down to the next page, without it jumping.
    Getting lost on every new page... I do not understand why this is the default option in the first place.
    Seems so trivial.

    I downloaded the latest release, 6.1.1.1031, using the mousewheel, so what about, scroll on text no jumps, scroll on the scroll bar jump to page.
    Last edited by westbam; 12-16-2013, 11:48 AM.

    Leave a comment:


  • cherry
    replied
    Hi Poool,

    Which version of Foxit Reader you're using? Did you use the scroll button of the mouse to scroll or ...? Please send us more details about your operation.

    Leave a comment:


  • poool
    started a topic Continuous scrolling

    Continuous scrolling

    I lost my hope I will sometime read pdf in way I like, but I can try: please tell how prevent
    Foxit reader from jumping on the end of page?
    I really did obvious settings
    "Please go to Tools->Preferences->Page Display, choose Continuous as the Default page layout, then go to Tools->Preferences->History, uncheck "Restore last view settings when reopening"." but it is not working, there is alwas some small jump on end of page.
    Please can somebody think for second how are people (at least some of them and me) reading?
    I fix eyes in constant height scrolling only from left to right, moving page horizontally only by scroll bar. In the end of page then I lost text because of unnecessary "smart" jumping. Can I do something with it? Or people from Foxit? Or OSN?
Working...
X