Announcement

Collapse
No announcement yet.

scrolling bug since last update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by TimberWolf View Post
    4 months since the initial post and still no resolution except to downgrade (from an upgrade that was purchased).

    Just how complex is this problem or are there other more pressing matters taking priority at foxit?

    Disappointed in a product I've used and recommended for years.
    We are so sorry for making you feel like that. Actually, when we received this report, we forwarded to our Dev team immediately, they worked hard on it and have fixed it in next release 9.5.
    The version 9.5 should be available soon, before it is released, we advise you and other users to downgrade to version 9.3 to get it working.

    Comment


    • #17
      Hi guys,

      The Foxit Reader/PhantomPDF 9.5.0 that has fixed the mentioned scrolling bug has already been released. You may access Foxit website to download it and give it a check:
      https://www.foxitsoftware.com/downloads/

      Thank you.

      Comment


      • #18
        Originally posted by cherry View Post
        Hi guys,

        The Foxit Reader/PhantomPDF 9.5.0 that has fixed the mentioned scrolling bug has already been released. You may access Foxit website to download it and give it a check:
        https://www.foxitsoftware.com/downloads/

        Thank you.

        Thanks for the update. I can confirm that "scrolling bug" has been fixed in this update to PhantomPDF Business.

        The automated setup however wanted to install all the options including every ocr language, the Firefox plugins and more. I have no interest in these options and had to deny them and then turn OFF the Automatic Updater in PhantomPDF to stop it.

        Thanks for getting the update out with the scrolling working properly again.

        Comment


        • #19
          Originally posted by TimberWolf View Post


          Thanks for the update. I can confirm that "scrolling bug" has been fixed in this update to PhantomPDF Business.

          The automated setup however wanted to install all the options including every ocr language, the Firefox plugins and more. I have no interest in these options and had to deny them and then turn OFF the Automatic Updater in PhantomPDF to stop it.

          Thanks for getting the update out with the scrolling working properly again.
          If you chose to disable the modules you mentioned before when you installed the previous version like 9.4, it won't install the modules after update. Anyway, if you don't need it, please just go ahead to deny them, next time, your current options will be remembered during update.

          Comment

          Working...
          X