Announcement

Collapse
No announcement yet.

Disable Navigation Panel permanently on Ubuntu?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable Navigation Panel permanently on Ubuntu?

    I've seen some other topics with almost the same title, so I've tried a lot of options, but the Navigation panel keeps popping up when opening a document by clicking on it. History on/off, Preferencei->Page Display_Navigation panel: Close, nothing helps.

    The thing I noticed was that it is an empty navigation panel, see the printscreen:

    Running on
    - ubuntu 18.04
    - Foxit reader 2.4.4.0911

  • #2
    Aak2

    Please open Foxit, go to Edit>Preferences>Page Display, select Close as Navigation Panel option, then go to Preferences>History, uncheck the option"Restore last view settings when reopening" click on OK, and restart Foxit to see if it helps.

    Comment


    • #3
      lyndi_wu I tried your suggestions and it did not work, the navigation panel still shows up (although there is nothing in it, it's all white). Could you please forward this bug to the developer team so that they can fix it? Also see this post.

      Comment


      • #4
        Sorry for the inconvenience. I will check it and report the navigation panel issue to our QA team for further checking then get back to you soon.

        Comment

        Working...
        X