Announcement

Collapse
No announcement yet.

Security Warning, ...opened by the following app...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Security Warning, ...opened by the following app...

    I'm getting this warning but when I check the box to remember your choice for this application. It doesn't remember it. I keep getting the message. I'm using Reader 9.4.1.

    I also cannot attach a screen shot of the error. I get this message,
    • You are not authorized to create or remove attachments.

    Thanks

  • #2
    pialld

    Please open Foxit, go to File>Preferences>Trust Manager, click on Change settings under "Open Foxit PhantomPDF from application without valid digital signatures ", check if the app is added in the allowed list.

    If not, add it to see if it helps.

    Comment


    • #3
      Hello lyndi_wu,

      I have the same problem with Foxit Reader 9.4.1 and Zenworks. I am trying to enter the program to Allow list of the Trustmanager but I cannot click on the button Allow after I have filled in the application location (C:\Program Files (x86)\Novell\ZENworks\bin\ZenUserDaemon.exe). The button stays greyed out. Is there some other configuration needed to be able to use the Trustmanager?

      Thanks in advance.

      Regards.

      David

      Comment


      • #4
        Originally posted by lyndi_wu View Post
        pialld

        Please open Foxit, go to File>Preferences>Trust Manager, click on Change settings under "Open Foxit PhantomPDF from application without valid digital signatures ", check if the app is added in the allowed list.

        If not, add it to see if it helps.
        Hi lyndi_wu, does doing this pose any security risks when using Foxit?

        Comment


        • #5
          Originally posted by printerman View Post
          Hello lyndi_wu,

          I have the same problem with Foxit Reader 9.4.1 and Zenworks. I am trying to enter the program to Allow list of the Trustmanager but I cannot click on the button Allow after I have filled in the application location (C:\Program Files (x86)\Novell\ZENworks\bin\ZenUserDaemon.exe). The button stays greyed out. Is there some other configuration needed to be able to use the Trustmanager?

          Thanks in advance.

          Regards.

          David
          printerman ,I apologize for the inconvenience.As to this situation you mentioned,we need your help to send us the following information for further analysis:
          1:Your OS information(eg:mine is windows10x64bit).
          2:Please give us the full name of the Zenworks app you mentioned and it is better if you could provide with the website where we could download it so that we will do a closer testing on our part.
          3:Please help to manually add trusted app in preferences dialog box to see if it helps? Please do as follows:
          Go to "File"tab>"Preferences">"Trust Manager",click on the "Change Settings" button which is under "Open Foxit PhantomPDF from applications without valid digital signatures" to open the "Trusted Apps..." window,please help to copy the full installation path of the Zenworks app there,click on "Allow" to add Zenworks app as trusted app.
          It must be mentioned that the path of the app you have added must be a real and effective path. So please help to double check the path you inputted is a correct one without any typo.

          In addition,if it is possible,our QA team would like to remotely access your computer to further check why the issue "check the box 'Remember your choice..' does not add the application as the allowed app" happened on your part. Would you please write to support@foxitsoftware.com to submit this issue and tell us your location give us the time range about when you will be available for us to access your computer when you mail to us?

          Comment


          • #6
            Originally posted by Teasdale View Post

            Hi lyndi_wu, does doing this pose any security risks when using Foxit?
            Teasdale ,Regarding your question,we suggest you refer to the following article to know the security warning message background:
            https://help.foxitsoftware.com/kb/se...ng-message.php
            It has anwsered the question you asked.

            Comment


            • #7
              Hello Lisa_lee,

              Thanks for your advice. The bit that did it for me was where you said the app you want to exclude needs to be in that place you fill in. I was testing it on a computer without the Zenworks Agent installed and that's why I couldn't save the app. Now I have tested it on a computer with the Zenworks Agent installed and it works perfectly.

              So, thank you for your help.

              Regards,

              David

              PS: We use Windows 10 Enterprise LTSB 2016 64-bit as an OS with Zenworks 2017 update 3 for distributing all software to our users.

              Comment


              • #8
                Go TO -> File - Preference - Trust Manager - Internet Access from PDF... - Changer Setting. Then mark Allow PDF files to get into all sites.
                inquiryremoval

                Comment


                • #9
                  printerman

                  Thank you for your reply. Do you get the same warning when open pdf file in Foxit on a computer without the Zenworks Agent installed? May I know how you open pdf file from Zenworks Agent in Foxit Reader on a computer without the Zenworks Agent installed? If you could help to make a video to show the issue, that would be better. Thanks in advance.
                  In addition ,would you please test the method provided by Donaldtcamp as above to see if it helps?

                  Comment

                  Working...
                  X