No announcement yet.

How to remove Foxit Reader from scan menu?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Feature How to remove Foxit Reader from scan menu?

    Is there a way to permanently remove Foxit Reader from the scanner input menu? I know you can set a default program, but that setting is forgotten every time I power cycle the scanner.

  • #2

    I'll further check this internally and get back to you here soon. Thank you.


    • #3
      Hi cherry, did you find anything about this issue?


      • #4
        gokeefe ,Do you mean that Foxit reader still comes up as an option to choose from along with scan function even though you have uninstalled Foxit Reader? If so,this issue has been submitted to our internal bug tracking for our QA team to do further analysis with report ID#QCPHANTOM-3491.

        As a temp workaround,please do as follows to see if it helps on your part:
        please open the registry editor and locate to "HKEY_LOCAL_MACHINE" and please search any registry keys which include "Foxit Reader\FoxitReader.exe /Scan %1 /Event %2" there.
        then delete all the values shown on the right side.Then restart your PC and have a try.


        • #5
          Hi Lisa_lee ee, no, i just don't want Foxit to be a scan option. My scanner has physical buttons that allow me to "scan next page" and such like that, but with Foxit being an option in the scan menu those buttons don't work because i have to always select the actual scanner software. I would prefer not to have to remove Foxit completely to just remove it from the scanner menu.

          I can set the scanner software as 'default' but everytime i turn off the scanner and turn it on again those default settings are lost. I just need to be able to remove Foxit from the scanner menu completely.
          Last edited by gokeefe; 04-16-2019, 03:52 PM.


          • #6

            If you just want to move Foxit from scan menu, I think the workaround provided by Lisa is also working for you, it will not uninstall Foxit Reader, would you please just try it?


            • #7
              The temp workaround worked, the configuration was found in: