Announcement

Collapse
No announcement yet.

"This document is trying to print" settings

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "This document is trying to print" settings

    I upgraded to the most recent version of Foxit REader - 9.4.1.16828

    I have a large number of PDFs that have scripts to automatically print them upon opening. The previous version of Foxit would open up the print dialog and let me choose the printer I want. The new version just has a popup saying "This document is trying to print. Do you want to allow this?" - if you click Yes it prints to the default printer. Is there a way to change this setting so it opens up the print dialog instead of printing to the default printer? Thanks.

  • #2
    oaksw12

    Sorry for the trouble. Would you please send us the pdf file in question for internal test?
    And let me know the version number for the previous version of Foxit Reader you used.


    Comment

    Working...
    X