Announcement

Collapse
No announcement yet.

Hand tool behaving strangely

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hand tool behaving strangely

    Hi, I recently updated to version 9.5.0.20723 in Windows 7, and now the Hand tool is behaving strangely. Instead of allowing me to move the page left or right, up or down (by holding down the left mouse button and moving around the mouse), it just zooms in, then zooms out, and pages down. Does anyone know how to fix this? Thanks!

    EDIT: I should add that this behavior is occurring only with one PDF in particular, and that the Hand cursor looks different than normal (see https://i.imgur.com/TA7kI2G.png), with a downward arrow showing up inside of it.
    Last edited by trreuiotue; 06-17-2019, 11:16 AM.

  • #2
    trreuiotue

    I failed to download the image from the link you provided. Is it possible to email the image and the PDF document in question to [email protected] Attn: Cherry so we could take a closer look at it and better advise? Thank you.

    Comment


    • #3
      I am having the exact same problem here. Did you find any solution ?

      Comment


      • #4
        Originally posted by tillounette View Post
        I am having the exact same problem here. Did you find any solution ?
        Would you mind upgrading to the latest version 9.6 and see if it helps?
        http://cdn01.foxitsoftware.com/produ...etup_Clean.exe
        If still no luck, you may use the LiceCap tool to generate an animated gif that shows how to reproduce the problem for our referencing.
        Here's the download link:
        http://sync-cn.foxitsoftware.com/iss/Tools/LICEcap.zip
        (Unzip it, double-click on licecap file, you can then specify the recording area then hit "Record", it requires naming the file first then start recording.)

        Comment


        • #5
          This irritated the heck out of me, every time I would click back on my pdf from another application, it would change pages. It must be a new default setting. Here is what put it back to the old way for me.
          File->Preferences->General->
          Uncheck, Make Hand Tool read articles

          Comment


          • #6
            Originally posted by [email protected] View Post
            This irritated the heck out of me, every time I would click back on my pdf from another application, it would change pages. It must be a new default setting. Here is what put it back to the old way for me.
            File->Preferences->General->
            Uncheck, Make Hand Tool read articles
            Which version of Foxit Reader do you use? Coudl you please use the LiceCap tool to generate an animated gif that shows how to reproduce the problem for our referencing.
            Here's the download link:
            http://sync-cn.foxitsoftware.com/iss/Tools/LICEcap.zip
            (Unzip it, double-click on licecap file, you can then specify the recording area then hit "Record", it requires naming the file first then start recording.)

            Comment


            • #7
              Originally posted by [email protected] View Post
              This irritated the heck out of me, every time I would click back on my pdf from another application, it would change pages. It must be a new default setting. Here is what put it back to the old way for me.
              File->Preferences->General->
              Uncheck, Make Hand Tool read articles
              I had the same problem and that was the solution, thanks!

              Comment


              • #8
                Originally posted by [email protected] View Post
                This irritated the heck out of me, every time I would click back on my pdf from another application, it would change pages. It must be a new default setting. Here is what put it back to the old way for me.
                File->Preferences->General->
                Uncheck, Make Hand Tool read articles
                I had the same problem and that was the solution, thanks!

                Comment


                • #9
                  Originally posted by [email protected] View Post
                  This irritated the heck out of me, every time I would click back on my pdf from another application, it would change pages. It must be a new default setting. Here is what put it back to the old way for me.
                  File->Preferences->General->
                  Uncheck, Make Hand Tool read articles
                  had the same problem for about one week; stumbled on this solution; works perfectly. Problem solved....

                  Comment


                  • #10
                    Originally posted by [email protected] View Post
                    This irritated the heck out of me, every time I would click back on my pdf from another application, it would change pages. It must be a new default setting. Here is what put it back to the old way for me.
                    File->Preferences->General->
                    Uncheck, Make Hand Tool read articles
                    This was the solution for me too.

                    Comment


                    • #11
                      Hello all,For which tool will be selected by default when you open a new PDF file or tab to a another opened PDF file,please refer to the articles below:
                      https://help.foxitsoftware.com/kb/wh...plication-.php
                      https://help.foxitsoftware.com/kb/ht...ion--php-2.php

                      Comment


                      • #12
                        Originally posted by [email protected] View Post
                        This irritated the heck out of me, myfedloan every time I would click back on my pdf from another application, it would change pages. It must be a new default setting. Here is what put it back to the old way for me.
                        File->Preferences->General->
                        Uncheck, Make Hand Tool read articles
                        This worked perfectly, thanks!

                        Comment


                        • #13
                          Originally posted by [email protected] View Post
                          This irritated the heck out of me, every time I would click back on my pdf from another application, it would change pages. It must be a new default setting. Here is what put it back to the old way for me.
                          File->Preferences->General->
                          Uncheck, Make Hand Tool read articles
                          This worked!
                          I have Foxit Reader 10.0.1.35811.
                          It was really annoying but I wasn't motivated enough to search for a fix and wasn't even sure how people would phrase this. LOL.
                          I hope Foxit changes this behavior back to how it was as default.

                          Comment


                          • #14
                            @hp79,Thanks for your response.Regarding to the situation you mentioned,I have submitted the suggestion "Hope the "Make Hand tool read articles" under general in preferences is not checked by default" as a new feature request to our product management team's reference with suggestion ID#PHANTOM-15125.

                            Any further questions or concerns,please contact us any time.

                            Comment

                            Working...
                            X