Announcement

Collapse
No announcement yet.

Files are opening in fullscreen mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Files are opening in fullscreen mode

    For some reason, Foxit Reader has started opening PDFs in fullscreen mode rather than a normal window, and I haven't found a way to get it to behave normally. This happens if I open a PDF by double-clicking it or by using the Open command, but not if I select it from the Recent Documents list. Also when I escape out, the view isn't at my preferred default size, which is 125%. I'm using Foxit Reader 9.6.0 on Windows 10. Thanks.

  • #2
    Ghoti ,Thanks for your post. To make Foxit PhantomPDF/Reader to open PDF file with normal mode,please do as follows:
    Go to "File"tab>"Preferences">"Documents",please choose "Normal" for "In Foxit PhantomPDF,please choose the mode for Display PDF mode" there,click on "OK" to save the setting.
    Please refer to attached screenshot:normal.png.

    To set your preferred default page scaling,please do as follows:
    Go to "File"tab>"Preferences">"Accessibility",please check the option"Always use Zoom Setting" and set the zoom level you like for that option,click on "OK" to save thes setting.Please refer to attached screenshot:zoom level.png.
    Attached Files

    Comment


    • #3
      Ah-ha! I wonder how those settings changed on me -- especially the method of opening. Anyway, that did the trick. Thanks!

      Comment

      Working...
      X