Announcement

Collapse
No announcement yet.

Default Zoom Preferences Not Respected

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BullgogX
    replied
    More than a week and no answer...

    I discovered a work-around: I changed my preferences so that Foxit Reader opens in Read Mode. Now PDFs automatically fill the width of the frame. In Read Mode the menus are reduced to a menu bar, which is alright with me.

    Leave a comment:


  • BullgogX
    started a topic Default Zoom Preferences Not Respected

    Default Zoom Preferences Not Respected

    In Reader 6.1.1 my Preferences are set to Magnification > Default Zoom > Fit Visible. But every time I open a PDF, it displays as if I had chosen Fit Page. Even if I choose Fit Width in Preferences, new PDFs still open at Fit Page. How do I get Foxit Reader to obey my Default Zoom setting?
Working...
X