Announcement

Collapse
No announcement yet.

Error before Foxit program opens - TWAIN Data Source

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Error before Foxit program opens - TWAIN Data Source

    Installed FoxIt on Desktop today.

    Received two error messages.

    FIRST (Occurs just prior to program opening)
    ---------
    TWAIN Data Source
    Program was unable to load the necessary component and it's going to terminate. Please re-install your software.


    SECOND (Occurs after program opening)
    --------------
    Script Error
    An error has occurred in the script on this page

    Line: 127
    Char: 344
    Error: Access is denied
    Code: 0
    URL: file:///C:/Users/honey60/AppData/Roaming/Foxit%20Software/Foxit%
    20Reader/StartPage/start/en_us/js/jquery.min.js

    Do you want to continue running scripts on this page?

    The SECOND error message was resolved by following instructions posted previously in the forum.
    However, could not find a solution to the FIRST error message.

    Please let me know how to resolve the FIRST error message.

    Thank you in advance,

    JJ

  • #2
    Hi JJ,

    The TWAIN Data Source error has been confirmed to be a bug in Foxit Reader 6.1.1 and we have fixed this issue in current internal version. We'll release the Foxit Reader 6.1.2 formally soon. Thank you in advance.

    Comment


    • #3
      How did you resolve the SECOND error regarding Appdata, ie -

      AppData/Roaming/Foxit%20Software/Foxit%20Reader/StartPage/start/en_us/js/jquery.min.js

      I cant see the post you refer to

      Users are local admins.

      Thanks

      Comment


      • #4
        Hi "Foxit Newbie"

        The thread is located here:
        http://forums.foxitsoftware.com/foru...-jquery-min-js

        JJ

        Comment


        • #5
          Originally posted by Foxit Newbie View Post
          How did you resolve the SECOND error regarding Appdata, ie -

          AppData/Roaming/Foxit%20Software/Foxit%20Reader/StartPage/start/en_us/js/jquery.min.js

          I cant see the post you refer to

          Users are local admins.

          Thanks
          the solution is:

          Go into Preferences (File -> Preferences) and go to General. Uncheck "Show Start Page" and "Show Advertisement"

          Found at http://forums.foxitsoftware.com/foru...-jquery-min-js

          I hate when people say they have solved an issue, but don't write how.

          LOL NVM SOLVED IT KEKEKEKE

          Comment

          Working...
          X