Announcement

Collapse
No announcement yet.

Open or Save file option

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Open or Save file option

    I have been using the free Foxit Reader for some time to work from home. Until about a week ago, when I received a document to be printed, a box opened asking me if I wanted to open it or save it to file. I must have changed a setting without realizing it, because now this step is bypassed and the files are saved to my Downloads folder. I have looked through all the settings and preferences and can't see anywhere that I can change this.

    Does anyone have any ideas about how to get the option to open the file rather than save it?

    Thanks,
    Nancy

  • #2
    Nancy ,Thanks for using Foxit Reader.For this situation you mentioned,please help to send us the PDF file in question to for testing purpose?
    If it is inconvenience to upload the files here, you may email it to [email protected] (Attn:Lisa). And indicate this thread link. Thank you.

    Comment


    • #3
      Hello Lisa, It isn't one file, it is all the files that are sent by our software program. They go directly to my Downloads folder instead of asking if I want to open them or save them. I can click on them in my Downloads folder and they bring up Foxit, and then I can print them. This happened a few years ago and I eventually figured out how to fix it, but I can't remember what I did. I'm wondering if the adjustment needs to be made in my computer settings, rather than in the Foxit settings. If you haven't heard of a situation like this before, I will look into Windows printing settings and see if the problem is there.
      Thank you,
      Nancy

      Comment


      • #4
        finn6107

        I'm wondering if you tried to open the files from within IE browser. If yes, please try as following:
        1) Please open Foxit Reader, then go under "File"->"Preferences"->"File Associations"->"Advanced", uncheck "Include browser when setting default PDF viewer" then click on "OK".
        2) Under "File Associations", please click on "Restore File Associations";
        3) Click on "Make Default PDF Viewer" as default PDF Reader. 

        Then when you try to open an URL to the PDF document, you'll see a prompt asking if you'd like to "Open, Save or Cancel". (See attached)
        If I misunderstand what you meant, please feel free to correct me with more details. Thank you.


        Attached Files

        Comment

        Working...
        X