Announcement

Collapse
No announcement yet.

Language files for new version 6.1.2.1224 ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Language files for new version 6.1.2.1224 ??

    I recognized that everybody needs a NEW language file for the version 6.1.2.1224.
    The old files are no longer usuable.
    Why I must translate again from 0% using the multi-language translation system?
    Sorry, but it is frustrating although because there is no english file available for translating!
    Last edited by martesch; 12-28-2013, 06:14 PM.

  • #2
    Hi Martesch,

    May I know which language file you'd like to download?

    Comment


    • #3
      Hello,
      thanks for your reply!

      I need the mts_lang_de_de.xml file!

      Comment


      • #4
        Hi Martesch,

        You may simply open Foxit Reader->go under 'File'->'Preferences'->'Language'->'German' to switch to German UI. The current translation process of Foxit Reader User Interface is 81%. You may check at this link: http://languages.foxitsoftware.com/?proid=32

        Comment


        • #5
          Hello,
          thanks for your advice!
          Before 2013-12-29 I was not able to use any xml file for the new version.
          Now its possible to download the xml files from the older version.
          When I compared the new and the old XML file I just saw, that I have to change only the first and second line of the file.
          Therefore I can also use my own special XML file from the older version.

          Thanks!
          Last edited by martesch; 12-31-2013, 03:31 PM.

          Comment

          Working...
          X