Announcement

Collapse
No announcement yet.

Just downloaded free version and can't use it: Entry Not Found error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just downloaded free version and can't use it: Entry Not Found error

    Hi all, and I hope I can get some info even though I am not a paying user.

    I have W7, and just downloaded FoxitReader. As it was installing I got an popup message saying: "foxitreader.exe - Entry point not found". In the message box it says "'xyz' ... could not be located in the dynamic link library fxLuceneLib.dll". After installation, Foxit showed up in the program files as if it was there, but if I try to launch it I get the same error message again and can't get it to open. I already tried uninstalling foxit, re-downloading the installation file and re-installing and got the same error message.

    Based on stuff I read online about "entry point not found" errors, I ran an OS scan from the command prompt and it found no files missing, so it seems that perhaps the foxit install files were not correct?

    I am able to find the fxLuceneLib.dll file within the program but I can't get it to open, and even if I was able to, I don't know how to replace the contents. Am I going about this the right way? I realize this isn't really a product issue, but more of a corrupt file (?) issue but if anyone has any ideas I am all ears.

    Thank you! I used to use Foxit all the time and really need it again as i am back in school.



  • #2
    Anaya ,We apologize for the trouble.We have been aware of this issue and it will be expected to be rectified in our next release version.
    For your current workdound,please install Foxit Reader by doing the following:
    1) Please browse to the main installation folder of Foxit Reader (E.g. C:\Program Files (x86)\Foxit Software\Foxit Reader) then delete the whole "Foxit Reader" folder. If you’re told "some files are being in use", you could ignore it then simply reboot the computer.After reboot computer,please help to delete the "Foxit Reader" folder again.
    2) Re-install Foxit Reader version 9.7.0. If you don’t have the installer on your side, you may download it from the following link to install:
    http://cdn01.foxitsoftware.com/produ...etup_Clean.exe

    Comment

    Working...
    X