Announcement

Collapse
No announcement yet.

Pasge vue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pasge vue

    Hi

    I try to translate from my German version:
    Settings (Einstellungen) -> Page view (Seitenansicht -> Standard page layout (Standardseitenlayout) -> I select "Continuous" (Fortlaufend)

    In spite of these settigs Foxit Reader starts with single page view (Einzelseite). How can I change th is?

    Thanks and regards

    Walt Gallus

  • #2
    waltgallus

    Please try to go to File > Preferences > Accessibility > Override Page Display > check "Always use Page Layout Style" then set the layout you'd like. Then restart Foxit Reader and the documents will be opened at desired layout. Thank you.

    Comment

    Working...
    X