Announcement

Collapse
No announcement yet.

Foxit Reader Windows 10 taskbar popup has no menu

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foxit Reader Windows 10 taskbar popup has no menu

    There no menu for the mini popup from the Windows 10 taskbar. For any other program, e.g. Firefox, I hover over it on the Windows 10 taskbar, a little image of the window pops up, I right-click on the image, and I get a menu with several choices, including Move. I can select Move, tap a cursor key, and move the Firefox window around. So if the Firefox window is somewhere I can't see it, I can easily grab it and move it.

    For Foxit Reader when I hover over it, the mini popup shows up, but when I right-click on the image, the popup just vanishes. There's no menu. There's no option to select Move. Nothing.

    I work with multiple computers on multiple monitors, and often the monitor that Foxit Reader is on is viewing a different computer, and there's no way to move it without changing the monitor, moving the window, then changing the monitor back. Every other program I use lets move lets me right-click on the taskbar mini popup, it's only Foxit that doesn't support that ability. I run into this issue a lot, and it's very frustrating that there's no menu, and no way to move the window if it's somewhere I can't see it.

    (I should add, in case it matters, that I mouse left-handed. So when I say right-click, that's actually the left mouse button for me. But it's the right button for most people.)

  • #2
    ZenBeam ,We apologize for any difficulty using Foxit Reader.The issue you mentioned still can not replicated on our part. We suggest you try to perform a fresh installation to install the latest version 9.7.1 of Foxit Reader to see if it helps? Please do as follows:
    1) Please make sure you've closed all Foxit Reader related programs (IE, Firefox...) then go to "Control Panel"->"Add/Remove Programs" to uninstall Foxit Reader;
    Go to "Start"->"Run"-> input regedit -> find "HKEY_LOCAL_MACHINE\SOFTWARE\Foxit Software\ Foxit Reader 9.0" and "HKEY_CURRENT_USER\Software\Foxit Software\ Foxit Reader 9.0" to delete the whole folder of Foxit Reader 9.0;
    2) Download a newest version of Foxit Reader 9.7.1 from the link below´╝Ü
    http://cdn01.foxitsoftware.com/produ...etup_Clean.exe
    and install it.

    Finally,please try to give the new installation a try and let us know the result.

    Comment


    • #3
      I uninstalled version 9.7.0, and removed "HKEY_LOCAL_MACHINE\SOFTWARE\Foxit Software\Foxit Reader" and "HKEY_CURRENT_USER\Software\Foxit Software\Foxit Reader 9.0" from the registry. I didn't remove "HKEY_CURRENT_USER\Software\Foxit Software\Foxit PDF Creator" because that wasn't mentioned.

      I installed 9.7.1, selecting all the default choices. But it still behaves he same. Right-clicking on the mini popup doesn't bring up a menu. I also tried switching to a right-handed mouse, but that didn't change the behavior.

      Comment


      • #4
        ZenBeam

        I can also reproduce the problem you mentioned on my side and have escalated the issue to Foxit internal bug tracking system for processing. Report ID#: QCPHANTOM-23274. When the issue been solved, we'll update here. Or you may email to [email protected] any time with this Report ID# to track the processing status.

        Thank you.

        Comment


        • #5
          Thank you.

          Comment

          Working...
          X