Announcement

Collapse
No announcement yet.

process does not close

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug process does not close

    I have used lot of versions of excellent Foxit Reader during many years. Mostly portable versions so far.
    Today installed normal version 6.1.2.1224 but can open it only once. If I close the program and try to open it again (from program shortcut or clicking on pdf file) nothing happens. If I look at task manager - Foxit Reader.exe is still running. New instance of Foxit Reader.exe appears in task manager every time I try to open the program. I can run the FR again only if I kill manually all FR processes in task manager. Uninstalled/installed program several times, cleaned registry with Ccleaner, removed manually all entries from registry related to Foxit... no success!

    Windows XP Pro SP2

    Sorry about my English! Thanks forward!

  • #2
    Same story on my XP Pro SP3, Reader v.6.1.2.1224

    Comment


    • #3
      I add that when the Reader is closed and the process stays active, a part of the software interferes with the desktop (or every other software), see the attached desktop image. When the process is closed everything is fine again.

      Comment


      • #4
        i installed "foxit reader build 6.1.2.1224" today and had the same problem, where the "foxitreader.exe" process was left running after closing the GUI.. i also got a message saying that "DDE server window" was failing to close when i tried to reboot my computer after installing "foxit reader", where windows had to force it closed and then my computer proceeded to shut down.. that was another problem that was caused by installing FR build 6.1.2.1224..

        after having tweaked foxit reader's settings, as i always do, and, then, rebooting, i tested foxit reader again, but the "foxitreader.exe" process still was "hanging", where it still was running after having closed the GUI..

        my advice, to "foxit reader"-users, is to use an old version of "foxit reader", seeing as how, after innumerable revisions, FR build 6.1.x still is not functioning properly, and apparently, never will..

        my advice to "foxit" is to test your software before releasing it to the public.. it waste people's time, installing buggy software and then having to uninstall it..

        you (foxit) should remove FR build 6.1.x from distribution seeing as how, after innumerable revisions, it still is not funcitoning properly, and, apparently, never will.. needless to say, you need to go back to the drawing board and figure out where you went wrong, with FR build 6.1..

        i haven't experienced any problems with FR build 6.0.6.722, though many other people said that it was slow to load, on their computers.. i disable all of the "plugins" and that could be why i didn't notice the program's being slow to load..

        older versions of "foxit reader" can be downloaded from "filehippo.com", in case anyone needs a PDF reader that functions properly..

        p.s. after reading many user-reviews where people said that FR build 6.0.6.722 was slow to load, i opted to go back to using FR build 5.4.5.0114 instead of using FR build 6.0.6.722..
        Last edited by redwolfe98s; 01-16-2014, 12:05 AM.

        Comment


        • shw1395
          shw1395 commented
          Editing a comment
          Uninstall or remove foxit cloudreading plugin, this problem seems fixed.

      • #5
        I confirm that uninstalling cloudreading solved the problem.

        Comment


        • #6
          Originally posted by m.m View Post
          I confirm that uninstalling cloudreading solved the problem.
          Yes, it works!
          Thank you shw1395!

          Comment

          Working...
          X