Announcement

Collapse
No announcement yet.

IE9 security prompt when opening PDFs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE9 security prompt when opening PDFs

    Micro$oft changed something in IE9 (and presumably afterward as well) such that IE would kick a security prompt any and every time you open a PDF in the browser. It wouldn't happen with the user account used to install Foxit but all other user accounts on the desktop would fall victim to that issue. If we reinstalled Foxit from another account then it would fix it for that account but break it for the original one.

    While this may have been addressed in a more recent Foxit update, I wanted to share our workaround/solution. Go here in the registry:

    HKCU/Software/Microsoft/Windows/Shell/AttachmentsExecute/{0002DF01-0000-0000-C000-000000000046}

    and create the dword value "FoxitReader.FoxitReaderCTl.1" and set it to 1


  • #2
    Hi Starman,

    May I know which version of Foxit Reade you're using? Could you please make a screenshot of the prompt so we could better know the issue? Thank you.

    Comment

    Working...
    X