Announcement

Collapse
No announcement yet.

How to disable the space righthand of the vertical scrollbar?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Hi LFish,

    Sorry for the delay and my last reply. The mentioned "space righthand of the vertical scrollbar" issue has been confirmed in Windows 8.1 and it has been reported to our internal bug tracking system for further investigation. Report ID#: 53855. You may write to [email protected] with this ID# or post here to get an update. Thank you again.

    Leave a comment:


  • LFish
    replied
    Originally posted by cherry View Post
    Hi LFish, I
    Sorry cherry, but your post seems incomplete. Maybe you could try once more?

    Anyway since last update nothing has changed, I thought about bumping this thread so it does not get lost (as long as I am not alone here having the mentioned inconveniance).

    BTW:
    I am using Windows 8.1, if this helps more.

    Leave a comment:


  • tronath
    replied
    My main concern too, I really hope you can fix this, helps a lot with usability.

    Leave a comment:


  • cherry
    replied
    Hi LFish, I

    Leave a comment:


  • How to disable the space righthand of the vertical scrollbar?

    Hello,

    whenever I open a document a space exists between the monitor edge and the vertical scrollbar (see attachment).
    Thus, I cannot just move my mouse to the very right and click - instead, I need to aim more to scroll pages.
    This is kinda irritating and I do not know how to turn it off.

    However, when I go fullscreen mode (F11) and exit it, the mentioned space disappears and I can use the scrollbar as usual.
    Anybody got an idea or is this a bug?

    Kind regards
Working...
X