Announcement

Collapse
No announcement yet.

Reader SCUP Updates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reader SCUP Updates

    I have been able to utilize SCUP and Solar Winds to update current Foxit PhantomPDF applications but I am not able to repeat this process for Reader. Foxit Reader does show up as a package that can be installed automatically in SolarWinds but when it comes to downloading or installing on the end user it results in an error message or a never ending installing status bar. I have tried to use SCUP and configure the update to mirror the PhantomPDF deployment but this also results in an error. I have used SolarWinds for the previous 9.7 release of Reader which worked fine, was the installer changed for Reader? I have seen in the package location the icon for Reader from 9.7 (a square) to 10 (a circle) as well as the naming has been changed, has the installer changed which is causing this issue?

  • #2
    rjlasb18

    Could you please refer to the following KB article to download the corresponding SCUP catalog for Foxit Reader 10.0 and give it a try?
    Here's the KB article link: https://kb.foxitsoftware.com/hc/en-u...-SCUP-catalogs

    Foxit creator components really have been removed in the latest version 10 of Foxit Reader since our product marketing team have redefined the purposes of Foxit Reader, it is mainly used to view PDF files, so the creating PDFs feature was deleted. I'm not sure if the removal of the Creator components would be cause.
    Could you please make a screenshot of the error you got so we could further check the problem? Thank you.

    Comment


    • #3
      cherry The errors I get are in Windows Updates when trying to install. I already have the latest SCUP catalog as well as the latest Reader installer 10.0.1.35811. I can mirror the installable and installed rules relative to reader that I used for PhantomPDF but when it comes to installing through Windows Update it becomes stuck at preparing to install. The last install attempts resulted in Code 80070020 and Code 8024001E

      Comment


      • #4
        rjlasb18

        Is it possible to use your phone to record the problem so I could further check with our engineer to see where the problem could be?
        Could you please the video to [email protected] (Attn: Cherry)? Thank you in advance.

        Comment


        • #5
          cherry
          What would you want the video of? All it is is approving the update and then it will sit at installing or error out to one of those errors. I haven't been able to find anything in event log, and SCUP and SolarWinds don't give errors as I can push the update to install.

          Comment


          • #6
            rjlasb18

            I was meant to ask for the video that shows the deploy procedure so the engineer could better know the issue by watching video. Could you pelase help provide the following two screenshots?
            1) "in the package location the icon for Reader from 9.7 (a square) to 10 (a circle) as well as the naming has been changed"
            Could you please make a screenshot that shows icon and the naming?
            2) "The last install attempts resulted in Code 80070020 and Code 8024001E"
            Could you please also make a screenshot of the whole error message you got?

            Thank you again in advance.

            Comment


            • #7
              I can not upload screenshots to this post. "You are not authorized to create or remove attachments."

              Ultimately there is no easy way to deploy these updates to the application. It takes days and multiple modifications to the deployment method as well as to the install file to possibly get it to install and then there are a bunch of issues on the end user side where the workstation does not update or the default PDF viewer does not work (due to most applications only functioning with Adobe) and then continuous prompts to set as default that make workstations go haywire. It also seems that these are not updates they are just full installs of the application over the top of the existing version on the computer.

              Comment


              • #8
                Does not seem that group policy will help as all the settings that cause issues state "This option will take affect under the administrative account". It does not seem to matter if the computer policy (admin) or the user policy (user permissions) affect the outcome, they only occur if a admin logs into that computer.

                Comment


                • #9
                  rjlasb18

                  Would you mind attached your screenshots and videos to our email [email protected] then we will discuss with engineers and back to you.
                  Regarding to another issue "the default PDF viewer does not work", you may refer to the word attachment to see any help.
                  Attached Files

                  Comment

                  Working...
                  X