No announcement yet.

Display settings

  • Filter
  • Time
  • Show
Clear All
new posts

  • Display settings

    Hi every one,

    First I'm not native english so please apologize any mistake of language.

    I have a problem with Foxit reader: it always displays pdfs on unique page by default ; each time that I open a document, I have to set the continuous display. Is there a way to make Foxit remember my setting?

    Thanks by advance.

  • #2
    tlax38 There are 4 factors affecting the page layout display:
    1) "Restore last view settings when reopening" option;
    2) Initial View;
    3) "Default Page Layout" option under "Preferences".
    4) Option "Override Page Display" under "Preferences"
    The display priority order is 4>1>2>3.

    1) If the PDF document been opened before and the "Restore last view settings when reopening" is checked under "Preferences" , Reader will read the "Page layout" and "Magnification" setting opened last time and display accordingly.
    2) If the PDF document never been opened before, Reader/Phantom will check if there's "Initial View" setting of the PDF document:
    a. If there is initial view setting, Reader will read the Page Layout and Magnification setting in initial view setting then display;
    b. If there isn't initial view setting, Reader will read the Page Layout and zoom setting in "Preferences>page display>Navigation tab".
    So in this case, if there isn't initial view setting, please run Foxit Reader and go to File->Preferences->Page display to select 'facing' as the default page layout, then go to File->Preferences->History to uncheck "Restore last view settings when reopening" option, it should work as you desired.
    3) Since version 9.0, we've added an option "Override Page Display" under "File">"Preferences">"Accessibility">"Override Page Display" so we could force page layout/zoom level as desired.

    Can you please check above and make settings to see result? tks.


    • #3
      1) Pref/History/Restore last view settings when reopening is checked.
      2) I don't have Phantom. Where can I check if there's an initial view?
      3) Pref/Page layout/Default Page Layout was set on Continuous before I checked it. I found "File">"Preferences">"Accessibility">"Override Page Display" and checked it on Continuous. I opened a new pdf for the first time and it displayed in Continuous mode.


      • #4
        tlax38 Initial View is not a feature in Foxit Reader, it is included in Foxit PhantomPDF. You could check it by opeing the PDF document in Foxit PhantomPDF->go to File->Properties->Initial View. "Override Page Display" is the highest priority, so when you open a PDF document, the software will read this setting first and ignore the other settings.